Jump to content
The simFlight Network Forums

My Traffic - FS Live Traffic - Radar Contact issue


jeffeven
 Share

Recommended Posts

This is driving me nuts!! I am an FS veteran and have been with it for over 10 years. Not a newbie.

Running Vista 32 and FSX. Purchased FS Live Traffic X and upgraded My Traffic X to ver 52. Ran both setup procedures per the instructions including changes to the dll.xml file, etc. I am also running Radar Contact and am running the most current version and the most current versions of FSUIPC and MakeRunways.

Things are fine until I open Radar Contact at which point the aircraft moves anywhere from 1/4 to 1/2 mile from the gate it was parked at.

I tried starting FS Live Traffic X, starting FSX and then rebuilding the DB in RC. Still the acft moves.

I am posting this to both the AirNav and MyTraffic pages hoping that someone can help me.

Thanks in advance...

Jeff Even

Rocklin, CA

Link to comment
Share on other sites

Do you have a link to "Radar Contact"? Never heared of them, but do not follow too much what others do.

Please just make the following tests. Go to scenery\world\scenery and rename trafficAircraft.bgl.passive to trafficAircraft.bgl. With next FSX start, the default AI traffic should be back, Landmark and Co. No, do they also displace? In this case, the MyTraffic Aircraft are not causing this.

Now, in scenery library, disable MyTraffic as scenery. Only the stock traffic remains. Does this still move?

If this isn't the case, the next question would be if this happens on all airports or only on some airports. Enough questions...

Link to comment
Share on other sites

It only worked one time. Again, even with the trafficAircraft.bgl.passive file changed to trafficAircraft.bgl, the aircraft moves about 1/4 mile from the gate. This happens at ALL airports with all different aircraft. It does not happen if I remove the Traffic folder from the scenery setup but then I have no traffic at all.

Jeff

Link to comment
Share on other sites

I don't understand the last sentence quite, so let me summarize what I think to understand.

You enabled the default AI traffic, now you do see Landmark and Orbit, or don't you see them?

The first time you did this then, the MyTraffic aircraft were displaced, and the default ones not? The second time they also moved?

Now you disabled MyTraffic as scenery, and also the default aircraft were gone?

This is such an unlikely sequence that please confirm I understand correctly, or describe precisely what you did with what consequence, thanks for that...

What about the other airports? Please check ETAR as example, is the movement also there?

Link to comment
Share on other sites

Dear Burkhard... Sorry for the delay getting back to you. Let me explain in more detail. After I load MyTraffic X (your program) I see military aircraft and parking at ETAR correctly. I also see aircraft and gates and parking at all other airports correctly. The problem is that when I start Radar Contact my aircraft moves to a point on the active runway. I have now determined that it does not move to a random place but always a runway. It is still aligned the same as at the gate but on the runway. Also, the Radar Contact FSUIPC window does not appear.

When I disable MyTraffic scenery, I see only Orbit, Pacifica and other AI traffic... not the MyTraffic aircraft. Also, when I disable MyTraffic scenery and start Radar Contact the aircraft DOES NOT MOVE and the Radar contact FSUIPC window remains open as it should.

Thanks again for your help Burkhard.

Jeff

Link to comment
Share on other sites

After uninstalling and reinstalling My Traffic X, FS Live Traffic X and rebuilding Radar Contact's database several times... everything seems to be working fine. I'll probably never know just what caused the problem but it's fine now. Thank you very much for your help.

Jeff

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.