Jump to content
The simFlight Network Forums

ATC problems since 5.2a update.


gets
 Share

Recommended Posts

Since installing the 5.2a update I have experienced a problem with ATC. When I open my flight and request clearance I can see my request in the ATC window but there is no sound when I get a reply from ATC. The same thing happens when I contact ground and get my departure instructions. The other thing is that when the message appears in the ATC window I get a very fast reply from ATC. It gives me my next instructions immediately after my request.

Once I have pushed back and taxi for takeoff and contact tower for instructions everything returns to normal. I can hear both the pilot and ATC voice and the next instruction doesn't appear until the instructions are complete.

Bob G.

Link to comment
Share on other sites

If you can here any pilots, than the sound file is basically OK. Does it appear on one airport only, or also in other countries? Test somewhere in China or in Chile.

If it is local, please tell us where you find it. I have no hot idea currently, anybody else sees a similar thing?

Link to comment
Share on other sites

Burkhard. When I am at the gate and request clearance from ATC, I can see and hear my pilots voice. When ATC responds, I can see the message but don't hear the ATC voice and then I am asked to acknowledge the instructions very quickly. I:E. it happens faster than the instructions could be spoken. The same thing happens when I contact ground and request my taxi and takeoff runway. Once I taxi to the threshold and request clearance from the tower, everthing returns to normal and I can both see and hear the message.

This happens anywhere I in the world I depart from.

Running the update, it says that I have the latest version 5.2a. When I try to download the sound patch, it instructs me to go some website and download the patch. When I try to go to that website, it doesn't come up. Do you have a link for the latest sound patch?

Thanks.

Bob G.

Link to comment
Share on other sites

I suggest the first thing to do is to return to the stock ATC sound file. In your sounds\ATC folder, there should be the actual USenglishbig.gvp and a backup made of this file earlier, USEnglishBigOrig.gvp.passive. Rename the USenglishbig.gvp to USenglishbig.gvp.new, and the backup to USenglishbig.gvp, and check if that helps. Please tell us the exact size in bytes of the two files ( and your language version ). Do not apply any new install or second sound patch attempt, that might destroy that backup...

Link to comment
Share on other sites

The 206 MB file is the original still. So you will be missing a lot of call signs now.

I recommend the following: MAKE A BACKUP OF THE Original 206 MB file first. Better two. It is hard to recover from DVD.

Now that you have backed it up, and know how to get back to a stable condition, download the Sound Patch again from http://www.fsrail.com/MTXV52Patchsound_US.exe and run it. ( Case you have the US/english version). I checked this is online currently.

What is the result?

Link to comment
Share on other sites

I tried removing the "new" from the end of the file and I had the results I had before. I am going to leave it with the "new"extention on the file name. Everything seems to work fine if I do. I can hear both voices at least.

Bob G.

Link to comment
Share on other sites

Ups, before we continue tell me exactly all the files that you have there, including size.

I thought you renamed the usenglishbig.gvp that was there to usenglishbig.gvp.new, and the usenglishbigorig.gvp.passive to usenglishbig.gvp. If you kept the orig, that would explain why the Patch does not find it.

And make a backup of the 206 MB file first!!!

Link to comment
Share on other sites

Actually, FSX will use the usenglishbigorig.gvp. It takes any .gvp file, and when it finds two, it will take the first it finds.

So, backup usenglishbigorig.gvp , rename it to usenglishbig.gvp and run the SoundPatch again. If you get the same problem again, we have to investigate further. You have a Spanish Operating system, which language version of FSX do you have?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.