Jump to content
The simFlight Network Forums

MTX 5.A Update - No AI


waveho
 Share

Recommended Posts

Greetings,

I have installed the lastest update (MTXU52a.exe) from the directory of MyTrafficAircraftInstallers and I loose all AI traffic. I have checked the parameters and cannot determine what needs to be corrected. I have rolled back and re-installed MTXV52.exe and it functions again. Any idea what needs to be adjusted during the MTXU52A.exe update?

Thanks,

Kevin

Link to comment
Share on other sites

Does it execute the second phase from the command window? At the end of that, schedules get copied from MT_Plans\2009_DX9 over to scenery, so please check if you have the approx 200 MB of schedule files in MyTraffic\scenery. This not to work due to whatever would be the most direct explanation of seeing no traffic.

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

Thanks for the note and update. I had de-installed the Traffic program twice and on my third attempt with the update it seemed to work. One difference in the update process this time was that it rebooted my computer before executing the decompile portion of the update. Not sure why it rebooted the system but it seemed to work out.

Thanks for the help and information.

Kevin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.