Jump to content
The simFlight Network Forums

FSX Problems with FSUIPC


Recommended Posts

Hi! i 'd like to comment my problem and see if any of you can help me!, More than a year ago, i tried to fly online, and i did it, installing FSUIPC, fscopilot and fsinn. Last week i baught Fspassengeres, in the instalation progress, an advise told me that i should install Fs SP1, I did it, the instalation ended well and everything performed ok!. but, when running the FS, the cockpit view went really slowly, so i decided to uninstall the Fspassengers. After this i discovered that the real problem was the FS SP1, so i uninstall it too, and here begins my problem:

Now, i run my FSX ( i d like to add that i ve windoes vista), and the option "add ons" at the tool bar does not appear! i tried everything.. reinstallaing FSUIPC (which always says taht is well installed), fscopilot, fsinn, but nothing. the word add ons with the options of FSUIPC and FSINN does not appear.

I read at the forum that it might be a problem of Firewalls, but i add everything that says here and there were no changes!.

please HELP!!!

Guido.

Link to comment
Share on other sites

Hi! i 'd like to comment my problem and see if any of you can help me!, More than a year ago, i tried to fly online, and i did it, installing FSUIPC, fscopilot and fsinn. Last week i baught Fspassengeres, in the instalation progress, an advise told me that i should install Fs SP1, I did it, the instalation ended well and everything performed ok!. but, when running the FS, the cockpit view went really slowly, so i decided to uninstall the Fspassengers. After this i discovered that the real problem was the FS SP1, so i uninstall it too, and here begins my problem

I think uninstalling FSX or any parts of it nearly always causes problems.

Now, i run my FSX ( i d like to add that i ve windoes vista), and the option "add ons" at the tool bar does not appear! i tried everything.. reinstallaing FSUIPC (which always says taht is well installed)

It is likely that the SP1 version of SimConnect was not uninstalled when you removed SP1. So the FSUIPC installer is quite happy with what it installed.

I read at the forum that it might be a problem of Firewalls

No, it is nothing to do with Firewalls. The FSUIPC4.LOG file would be useful for confirmation of what i think, but basically you have a messed-up SimConnect. You could try deleting SimConnect, as described in the FSX Help announcement above, then repairing your installation from the FSX DVD.

But I would strongly recommend reinstalling SP1 and then also get and install FSX SP2. This last fixes many problems. you should really not be still using the bug-ridden original release of FSX.

Regards

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.