Jump to content
The simFlight Network Forums

No AI showing up


pablo1
 Share

Recommended Posts

Hi. I purchase you product. I am using windows vista with 32 bit.

I install per se instructions. Program is list in scenery library and so forth.

Traffic slider at one hundred percent. I was using Ultimate Traffic 2 for Fsx but I remove from computer

before I install My Traffic. I don't know if thes has somehting to do wiht you AI not showing at airports.

I went to couple of airports , they had 2 or 3 airplane there. Traffic board show AI should be there.

I also had World of AI. Could that be problem also? Can you help me to solve this problem? Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.