Jump to content
The simFlight Network Forums
wecuffe

Sudden Failure

Recommended Posts

Running FS9 on Vista 32 with FSC version 8.3 with FSUIPC.

I use FSC two or three times a week and it has just now stopped working.

With FS9 running and FSC open (both as Administrator) FSC opens at the selected airport but when I select "Connect to FS" it promptly moves to lat 00 long 00.

Help please.

Warren.

Share this post


Link to post
Share on other sites

Firstly Volker the error message on FSC reads:-

Unable to connect to Flight Simulator Msg#7

Running registered version 3.50 of FSUIPC.

Running DBM 83.

Thanks,

Warren.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.