Jump to content
The simFlight Network Forums

fs 2004 loading problem


Recommended Posts

Mayday, can anybody help please.

I am new to fs2004, but am a casual user of fs2002 professional edition which i have still got installed on my pc. I also have the following add-ons on fs2002, just flight A340 professional and abacus Airbus fleet both of which work fine on fs2002.

I recently bought fs2004 and installed it on my pc and it worked fine first time, but then i tried to install the above add-ons and the following error box appeared when i tried to run fs2004, in the dialogue box it said. FSUIPC HAS A PROBLEM!

THE VERSION OF FS2004 IS NOT COMPATIBLE WITH THIS VERSION OF FSUIPC!

IT IS BUILD 9.01.40901. YOU NEED THE CORRECT VERSION OF FS2004 CHECK THE HELP-ABOUT: THE BUILD SHOULD BE 9.00.30612

FSUIPC WILL TERMINATE WHEN YOU SELECT OK

When i select ok the following dialogue box comes up.

ERROR-FS9

FLIGHT SIMULATOR WAS UNABLE TO LOAD SOME AIRCRAFT OR SOFTWARE.

YOU CAN CONTINUE USING FLIGHT SIMULATOR BUT THIS AIRCRAFT OR SOFTWARE WILL BE DISABLED.

FILE: FSUIPC.DLL

I can't continue using it beacause the screen go's blank.

I have tried the patch to go with this and a patch to replace that but nothing seems to work unless i am doing something wrong and i am really tearing my hair out.

Can someone please wave a magic wand and help me.

thanks

captain duff

Link to comment
Share on other sites

I recently bought fs2004 and installed it on my pc and it worked fine first time, but then i tried to install the above add-ons and the following error box appeared when i tried to run fs2004, in the dialogue box it said. FSUIPC HAS A PROBLEM!

The problem is with the add-on, which was designed and sold BEFORE version 9.1 of FS2004 was available, and therefore came with a version of FSUIPC which hasn't ever heard of 9.1.

That is what this means if you read it properly:

THE VERSION OF FS2004 IS NOT COMPATIBLE WITH THIS VERSION OF FSUIPC!

IT IS BUILD 9.01.40901. YOU NEED THE CORRECT VERSION OF FS2004 CHECK THE HELP-ABOUT: THE BUILD SHOULD BE 9.00.30612

FSUIPC WILL TERMINATE WHEN YOU SELECT OK

In other words, that version of FSUIPC doesn't know FS2004 version 9.1 and only works with 9.0.

Can someone please wave a magic wand and help me.

No magic wand needed. All you ever needed to do was read some of the Announcements here, and particularly the one which tells you which versions of my software are supported. You are using one which is about 6 years old and which hasn't been supported for most of that time.

Please just go to http://www.schiratti.com/dowson and get the current version of FSUIPC3.

Regards

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.