Jump to content
The simFlight Network Forums
Sign in to follow this  
fabiopilotage

rte format

Recommended Posts

i would like to create a flightplan using fscommander, i will use it on the fmc.

So i success to create it with the .pln format, but i would like it with the .rte format.

i have selected boeing 7xx pmd, but i cannot have the .rte format.

Is it possible?

how can i do that?

regards,

Share this post


Link to post
Share on other sites

hi, my name is fabiopilotage as you can see.

I have been reading the manual since saturday, but i didn't find any solution.

i can only create a .pln flightplan , what i would like is a .rte flight plan.

i bought this software to do that whitiut difficulties.

Share this post


Link to post
Share on other sites

Hi,

again, please read, chapter 5.5 Saving and loading flight plans, Page 49:

Flight plans in the format of PMDG Boeings or the Level-D 767 are saved in special subdirectories

of your Flight Simulator directory in order to be loadable into the FMC of these aircraft. Your Flight

Simulator path can be specified in the Options Window on the Flight Plan card.

Volker

Share this post


Link to post
Share on other sites

Hi fabiopilotage,

do I understand it right, that you have specified this path "C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\PMDG\FLIGHTPLANS"in the options window on the flight plan tab under Folder Flight Simulator X ???

If so, in this case that's wrong.

You must ONLY specify this path "C:\Program Files\Microsoft Games\Microsoft Flight Simulator X" without "PMDG\FLIGHTPLANS".

Regards,

Volker

Share this post


Link to post
Share on other sites

i followed all your advices, i still have the same problem. Something easy can become difficult!

Here my caracteristics:

1. FSX

2. FSUIPC version 4 , bought on simmarket website

3. FS Commander version 8.5 and Database Manager version 8.5 net (build 230309)

4. Aerosoft version (AS_FSC_V850 ) downloaded from aerosoft website

5. Operating System Vista32

Share this post


Link to post
Share on other sites

Hi Volker,

You are right, i didn't have administrator right on my computer (windows vista).So, i configurate it to have it and now everything is OKAY.

Thanks you very much for your helps and your patience.

Now, the life seems to be normal and simple!

Regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.