Jump to content
The simFlight Network Forums

CTD in Rome area with MTX 5.2a


dinoC
 Share

Recommended Posts

I need your help ....

I am having a weird problem obiously related to MyTraffic. When I start a flight in the area of Rome or when I am approaching the airports LIRF or LIRA I get a CTD. When I turn the airline-traffic slider to zero everything works fine. This happens anytime, anyday. I have checked it with all addons deactivated.

In all other regions of the world where I have done simulated flights with FSX there is no such problem.

My specs: Vista64, FSX Acceleration, Location: J:\Program Files\Microsoft Games\Microsoft Flight Simulator X, MTX simmarket edition 5.2a

Thanks a lot

Michael

Link to comment
Share on other sites

LIRF is pne of the airports that is tested at every steps in the development, so I expect this problem to be a local one that a file on your disk got bad due to hardware error, cosmic rays or virus killers.

To verify what is going on, please remove all the aircraft from MyTraffic\aircraft by pulling them out of that folder, and set traffic density back to very high. If you still get a crash, it will be one of the traffic bgls that got bad, if not, end FSX and move back half of the aircraft folders. Depending on the outcome it should be easy to identify which aircraft it is, deleter that folder and run the corresponding installer again from the MyTrafficAircraftInstallers folder.

If other outcome, please tell us more so that we can track...

Link to comment
Share on other sites

I'll give it a try. Last night i reverted to version 5.1 - no problems at all, revertin back to 5.2a: CTD. I am nor sure whether ists LIRF, LIRA or even LIRN that causes the crash. I try to find out if it's a particular aircraft, that causes the crash.

Thanks for your help

Michael

Link to comment
Share on other sites

Another idea would be to change from the DX9 schedules to the DX10 schedules or other way round, that might indicate a local problem with one of the large bgl files. We once had not a crash, but another strange thing with a DX9 schedule crippled by an Anit virus software.

Link to comment
Share on other sites

Hi Burkhard,

I am still trying to narrow the cause of my problem. I now think it is not related to any aircraft model. When I reduce the amount auf AI-aircraft it takes some minutes until more than two AI-aircrft start moving and I get the crash - no matter what airliners are active. As long as only one AI-aircraft keeps moving on the ground, everything is fine. As soon as the aircraft takes off - CTD.

I have made several reinstalls of MTX52a and I have tested the DX10-schedules. I believe there must be something messed up on my system. It only happens in the Rome area regardless what addons are active. I think the only solution is to go back to MTX51 or maybe to compile smaller traffic files.

Thanks for your help

Michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.