Jump to content
The simFlight Network Forums
Sign in to follow this  
Yvan-AIB1038

Problem with IVAO connection

Recommended Posts

Hello,

For few days I have problems on IVAO connection with FS Commander.

At the first connection everything goes well. When FS Commander reload the data I get an error.

I deleted the reference to the server FR1.IVAO.AERO in the file URLIVAO.INI because I have the same problem with this server in SERVINFO.

I changed the FR1 server with the CN server.

In the file URLIVAO.INI yous must have :

http://de.www.ivao.aero/whazzup.txt

http://cn.www.ivao.aero/whazzup.txt

and it seems to work normally :D

[EDIT] I changed the . with / in the addresses

Share this post


Link to post
Share on other sites

Hi Yann,

Hello,

I deleted the reference to the server FR1.IVAO.AERO in the file URLIVAO.INI because I have the same problem with this server in SERVINFO.

I changed the FR1 server with the CN server.

In the file URLIVAO.INI yous must have :

http://de.www.ivao.aero.whazzup.txt

http://cn.www.ivao.aero.whazzup.txt

and it seems to work normally :D

Affirmative the FR1 server is out for long time, but if you imput other server link the FSC system will search it.

In my case now the UrlIvao.ini contain this two lines

http://fr1.www.ivao.aero/whazzup.txt

http://de.www.ivao.aero/whazzup.txt

and you can see that FR1 link is disabled.

Another thing, in your 2 lines the "." before whazzup is not good, the good character is a "/"

Share this post


Link to post
Share on other sites

Hello,

you're right... after a start-up of computer, the addresses change with a new FR1 server. But if you stop FS Commander and restart it, the addresses don't change. you must change the addresses after resarted the computer only.... that's better than nothing :O) Make a link with the file URLIVAO.INI on the desktop and change the addresses after the start-up and the first IVAO's connection of FS commander.

Perhaps an update for FS Commander soon ;O)

Share this post


Link to post
Share on other sites
Hello,

you're right... after a start-up of computer, the addresses change with a new FR1 server. But if you stop FS Commander and restart it, the addresses don't change. you must change the addresses after resarted the computer only.... that's better than nothing :O) Make a link with the file URLIVAO.INI on the desktop and change the addresses after the start-up and the first IVAO's connection of FS commander.

Perhaps an update for FS Commander soon ;O)

Exactely after re-start computer all is ok.

In my case I have typed two // before the FR1 url server line saved file and re-start the machine...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.