Jump to content
The simFlight Network Forums
Sign in to follow this  
ianbeggs

Blocking a program

Recommended Posts

Hey Mr.Dowson I tried posting this before but for some reason it never showed up in the forums, anyways here is my situation I'm using Widefs and Fsuipc both registered and both for FSX. I use Widefs for FsCommander and RC4. On my FSX pc I use REX 2.0 for my weather engine, however its not the best program for getting weather data such as winds aloft. So I own a copy of Active 6.5 I wanted to use it just to get my weather data from without it connecting to fsx. However no matter what I do it connects to fsx everytime, in Active Sky 6.5 there is even an option to enable widefs integration, this is unchecked, but still as I saidi t connects everytime. Is there something in the wideclient cfg file I can put to disable a program from connecting via widefs?

Ian Beggs

Share this post


Link to post
Share on other sites
Is there something in the wideclient cfg file I can put to disable a program from connecting via widefs?

No, not without blocking everything else too. Best to run it on a PC without FS or WideFS.

Regards

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.