Jump to content
The simFlight Network Forums
Sign in to follow this  
fredfox

windows 7 fs wideclient help

Recommended Posts

ok i have every thing set up the way i had it in Vesta but wideclient will not conect help plz?

log file

********* WideClient Log [version 6.78] Class=FS98MAIN *********

Date (dmy): 25/10/09, Time 16:26:05.468: Client name is *******LAPTOP

703 Attempting to connect now

1703 Trying to locate server: Need details from Server Broadcast

1703 Failed to connect: waiting to try again

3703 Attempting to connect now

13953 ****** End of session performance summary ******

13953 Total time connected = 0 seconds

13953 Reception maximum: 0 frames/sec, 0 bytes/sec

13953 Transmission maximum: 0 frames/sec, 0 bytes/sec

13953 Max receive buffer = 0, Max send depth = 0, Send frames lost = 0

13953 ********* Log file closed (Buffers: MaxUsed 0, Alloc 0 Freed 0 Refused 0) *********

my ini file

; PLEASE SEE WideFS documentation for parameter details

; =====================================================

ServerName=Workgroup

Protocol=TCP

[Config]

Port=8002

Window=337,103,886,589

Visible=Yes

ButtonScanInterval=20

ClassInstance=0

NetworkTiming=5,1

MailslotTiming=2000,1000

PollInterval=2000

Port2=9002

ResponseTime=18

ApplicationDelay=0

TCPcoalesce=No

WaitForNewData=500

MaxSendQ=100

OnMaxSendQ=Log

NewSendScanTime=50

Priority=3,1,2

Share this post


Link to post
Share on other sites
ok i have every thing set up the way i had it in Vesta but wideclient will not conect help plz?

You posted in the wrong Forum! Lucky I saw it!

my ini file

; PLEASE SEE WideFS documentation for parameter details

; =====================================================

ServerName=Workgroup

Protocol=TCP

[Config]

...

You must put the ServerName and Protocol parameters INSIDE the [Config] section, not outside any section at all where nothing can read them! Please re-check the documentation supplied.

BTW Windows 7 is nothing to do with it -- I use Windows 7 with no problems at all.

Regards

Pete

Share this post


Link to post
Share on other sites
thanks for that ill try it later when i get home

sorry for posting in wrong place my bad.

? how did it work before?

Probably, before, you had both FS and the client PCs on the same WorkGroup. That way the Broadcasting from WideServer is seen by the Client and it then knows automatically what the Server name and Protocol is. The client would certainly never have used parameters in an INI outside the [Config] section -- Windows won't even allow it to read them.

Vista and Windows 7 have a different default WorkGroup name to XP. You can go back to the same automatic system you had before simply by changing the name to match the one in the other PC. I always use the workgroup name "PETES" for instance, on all my PCs. You can find the place to change it in your Computer properties, in the same area that you set the PC name.

Regards

Pete

Share this post


Link to post
Share on other sites

Hello Pete, I have been using a registered FSUIPC and WIDEFS for both FSX and FS9 with no issues at all as long am using the same OS on both computers. FS in main pc and project majenta on another..now using XP or vista on both computers everything works perfectly, but using for instance XP on main and vista on the other or vice versa, widefs does not connect. Is there anyway I can solve that issue ? (am using windows 7 Ultimate 64)now for FSX/9 and and XP for PM. Thanks.

Regards,

Salama

Share this post


Link to post
Share on other sites
Hello Pete, I have been using a registered FSUIPC and WIDEFS for both FSX and FS9 with no issues at all as long am using the same OS on both computers. FS in main pc and project majenta on another..now using XP or vista on both computers everything works perfectly, but using for instance XP on main and vista on the other or vice versa, widefs does not connect. Is there anyway I can solve that issue ? (am using windows 7 Ultimate 64)now for FSX/9 and and XP for PM.

Did you read the previous message in this thread and try that?

Or else simply provide the ServerName and Protocol parameters to WideClient in its INI file.

If neither of those work, you have a firewall in the way.

Regards

Pete

Share this post


Link to post
Share on other sites

My sincere apologies Mr. Dowson, I should have read the previous message, I did everything as you said regarding the server-name and protocol and it works beautifully . Thanks and my apologies once again.

Regards,

Salama

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.