Jump to content
The simFlight Network Forums

Adding VHHX Kai Tak to traffic board using UT2


Recommended Posts

Hi All, can anyone tell me how I can add VHHX to the Super TrafficBoard. I am using UT2 for my AI traffic but have obtained a traffic bgl for KAI TAK, problem being the airport and its traffic does not show on the traffic board. Page 67 of the manual says to add airports, to use the SDK trafficToolbox and dump out the airports, but when I try this, as per the SDK instructions there is no airports_list.txt or airport_list_log inthe default place of Microsoft Flight Simulator X folder. In fact I've carried out a search of my whole system for these files and they aint anywhere!!!! The only file that I can find, pertaining to airports is in the SDK traffictoolbox folder and its named fs10.airports.dat Iv'e tried loading this into the dump airports tool but no joy. Any ideas??? :?

Cheers,

Dave

Link to post
Share on other sites

Hi Dave,

Even if the airport is not known to STB, flights there should still be listed. In such cases, the airport is listed as "VHHX" rather than the real world name as we don't have that information. How many flights do you have at VHHX? Could it be that it is falling below the "minimum movement threshold" listed in the settings notebook? Can you see them in you select "ALL AIRPORTS"?

I tried the airports dump just now. For the log and list files, I pressed the button to browse to the location I wanted. It gave me "My Documents\Flight Simulator X files", and I just made up and typed in a name for each file. It then runs through a count of exports in the dialogue box, and reports any errors.

Once all that is done, the files are there as expected. Perhaps you could give us some more details of the steps you've gone through?

Regards

Simon

Link to post
Share on other sites

Hi Simon, Thanks a lot for that. I followed your directions for the dump airports procedure and voila it worked, no problem.

The problem with VHHX not showing is the fact that I cannot get the Traffic bgl to work. I was sent one from a member of the UT2 forum, (I am using UT2 traffic) which works fine on his set up. However, when I try it on mine nothing, nada. I have tried uninstalling/re-installing FlyTama's Kai Tak but no joy so I'm at a bit of a loss to understand why it isn't working. I have checked out my other traffic bgls for the MAIW military traffic and no problem, you can move for f14's and tornado's charging around, so why I can't get traffic to enter and leave Kai Tak is beyond me but thanks again for the advice re the dump airports list.

Cheers,

Dave

Link to post
Share on other sites

Hi Dave,

Problems with schedules can be hard to diagnose, but here's a few general suggestions you may have tried already

1) make sure your airport has suitable parking types, and those spots are not already populated by traffic from some other BGL.

2) You have the AI aircraft installed, and the paint titles match up between the BGL and the aircraft.cfg

3) If you have turned down the FSX traffic sliders (that aren't used by UT2), turn them up again for BGL traffic.

Simon

Link to post
Share on other sites

Hi Again Simon, Yes with item one I am not too sure how I can check that the parking spots are correct, but they worked ok when I used WOAI before moving to UT2 and the bgl that I am now attempting to use works ok for the other guys using it, including the chap who sent it to me. All of the parking spots are free, the place is totally deserted. As for the aircraft I checked the list and they tally perfectly with my aircraft installations. The density percentage is set at 1% in the flight plans and I have set the sliders in FSX to 100% and still no joy!!!.

My other problem is I cannot get AIRound working. When I tried the four trail uses it was perfect but since I bought the program and registered it, each time I click on a function/view my simulator crashes to desktop with the message that flight simulator has to close due to a fatal error. I'm corresponding with Valery Stenin to see if he can offer any advice on this one. All in all it's been a pretty grim weekend.

Cheers

Dave

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.