Jump to content
The simFlight Network Forums
Burkhard

Announcing MyTraffic X 5.2b professional

Recommended Posts

Sorry Burkhard but this is very confussing. The links come with a 404 error. Never had this problem before with the updates.

I have the MTX 5.2a simarket edition

Can we start over? With links that work? Please.

Is there something wrong with the server....or me? :wink:

Thanks

Share this post


Link to post
Share on other sites

Hi there,

Upgrade to MTX 5.2b went well but a minor problem has emerged which was not present in version 5.2 and 5.2a. In FSX Flight Planner if I select London Heathrow only runways 27L or 9R and not their reciprocals appear. Furthermore ATC does not inform me as to what runway I am supposed to take off from. Fortunately I can work this out from ATIS and turning on Progressive Taxi. I have completely uninstalled MTX back to the default FSX Traffic and under these conditions all 4 runways appear in the FSX Planner. Reinstallation of version 5.2 still retains all of the Heathrow runways in Flight Planner but as soon as I upgraded again to 5.2b this capability disappears. Any bright ideas as to how I can get back my 4 Heathrow runways?

THis is not a major problem and in no way reduces my satisfaction with this software. Gatwick works well as do all the other major UK airports.

Incidentally uninstalling MTX is not difficult provided that you follow the instructions and remember to return the traffic to FSX default before the final uninstall stage followed by the removal of all reference to MTX in the FSX folder.

FSX Acceleration, Vista SP2 64bit on Dell XPS 730X, nVidia dual 1 GB GTX 285 card

Moonraker

Edit by Burkhard: This discussion is in another thread now.

Share this post


Link to post
Share on other sites

I also do not have a fsx computer linked to the internet.

I note that on sim market you can download the upgraded files for 15Euro . For the same price you can download the complete traffic 5.2b from sim market if you are registered as previously owning the product. Is this the only way to obtain the upgrade without using the communicator?

cheers

Share this post


Link to post
Share on other sites

Moonraker,

This sounds like an AFCAD problem.

Quick fix would be to get the BR2_EGLL.BGL file from version 5.2 or 5.2a located in the Scenery folder under the MyTraffic folder, copy it to the desktop, uninstall 5.2 or 5.2a, install 5.2b and replace the BR2_EGLL.BGL with the one on the desktop.

Kagazi did some nice work on EGLL back in August but I don't know if anything he did would affect it.

Do an advanced search using the keyword EGLL to bring up the threads or if you want to read it go to viewtopic.php?f=4&t=73585 but note it is a long thread.

Mike

Share this post


Link to post
Share on other sites

Yes, I need to get this update and unfortunately it appears that MyTraffic Communicator shows:

Navigation to the webpage was canceled

What you can try:

* Retype the address.

Popup:

No standard folder MyTrafficAircraftInstallers present - aborted

Please try to download http://www.fsrail.com/Patches52b.exe and place it into the MyTrafficAircraftInstallers folder, then execute it.

Entering that address into the communicator address bar returns this response:

Not Found

The requested URL /Patches52b.exe was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I would appreciate a user friendly and appropriate way to access the patch.

Thank you for your quick response to this matter.

Update on this matter. After following the very convoluted bypass via the MTXU52.exe I was able to access the Readme_UPDATE52ab.htm Not only does this appear as an extremely shady business practice, but makes me very uncomfortable about spending my money and time on your product. I will repeat my earlier statement. I would appreciate a user friendly and appropriate business way to access these patches.

While I appreciate all the hard work that you and your team have done, I must stress the absolute importance of technical support, updating and customer satisfaction to retain your customer base.

Furthermore, I expect that you will be investing - rapidly - in more appropriate ways of delivering your business product for the foreseeable future, thus avoiding any inopportune returns, refund requests and legal actions.

Thank you for your rapid response to this matter.

Share this post


Link to post
Share on other sites
Yeah, it's my fault for not being clear. Communicator and update bits fine. It's this that I'm not sure about:

[attachment=0]MTX52b_conect.JPG[/attachment]

The message is as clear as cristal to me: Communicator connot connect to the Patches to version 5.2b on the server. How could it? This is a brand new product, and nobody has posted any problem yet - so there is no patcht to it - I will announce it as soon as there is a patch.

Share this post


Link to post
Share on other sites
I also do not have a fsx computer linked to the internet.

I note that on sim market you can download the upgraded files for 15Euro . For the same price you can download the complete traffic 5.2b from sim market if you are registered as previously owning the product. Is this the only way to obtain the upgrade without using the communicator?

cheers

I'l send you a PM.

Share this post


Link to post
Share on other sites

It looks like you are mixing up updates and Patches.

An update brings a product from the version you have to a new version, bringing new fatures and options, mainly 19 new aircraft models, 300 new paints, many new airports and new schedules in this case. A patch is a modification to an existing version that correct issues that have been found by users and passed the beta testing phase. Patches typically become available a few weeks after product release, depending on IF and WHEN anything gets detected, how long it needs to develop and test ...

This topic is a about a FREE update to your existing setup, which I and several other persons have worked on for more than 6 months and invested quite some money on materials, licenses, tools - the FREE update from 5.2a or 5.2 to 5.2b Professional is a gift, maybe one of the most valuable gifts you got in your life. So your post makes me wonder?

You successfully seem to have installed this gift, get the message that there is no patch to 5.2b, correcting errors in it, available yet, which is due to the good and long testing period we had, and instead of thanking for the gift and thanking the testers for their superb job you confuse me...

Share this post


Link to post
Share on other sites

I just got an offer by a good soul who has free bandwidth to host the update files. It may take a few days to get this set up, so if it isn't urgent I propose you just wait for the weekend und more news on monday for an even simple access to the free files.

Share this post


Link to post
Share on other sites
The message is as clear as cristal to me: Communicator connot connect to the Patches to version 5.2b on the server. How could it? This is a brand new product, and nobody has posted any problem yet - so there is no patcht to it - I will announce it as soon as there is a patch.

Burkhard. We love you. You are an icon in the flightsim world. I love MyTraffic X and the work you and your team do as well as the assistance you offer.

Maybe it's a language translation thing. I just had a question, alright? If the message said no patch available it would be crystal clear. When it says it can't connect and then tells you to "Please try to download http://www.fsrail.com/patches52b.exe and place it to the MyTrafficAircraftInstallers folder, then execute it.", there is a legitimate reason to have a question. Sometimes crystal reflects in different directions. :wink:

Anyway, all is well. MyTrafficX 5.2b is great. I look forward to MyTraffic X 6 Professional Turbo down the runway. 8)

Share this post


Link to post
Share on other sites

Ok, confused again. To update the active runways for KMSP 17 and 35 I installed the blg file into my "addon/scenery/scenery" directory. It did show up before I updated to 5.2b. Now I don't show those runways available when I chose KMSP from the "go to airports" menu. Would this be a MTX 5.2b problem, or my stupid brain?

Thanks.

Bob G.

Share this post


Link to post
Share on other sites

I needed to follow up on my post earlier to clarify and maybe remedy a few statements.

I know that it is extremely difficult to provide upkeep and updates to your product. Meanwhile trying to satisfy the masses insatiable urges for your wonderful product. Seriously, I absolutely love this software. I can't wait to upgrade to the new MyTraffic 2010 !! But here I am in the meantime, trying to get these updates in what I think is a professional manner. It just doesn't come across as professional when it's done the way it was - getting porn popups while downloading - even though I do sympathize with the situation.

Now, I will say that even though a convoluted method that you provided to access the very large files, was just that, it did in fact work properly. I was able to download all the patches (1-5) within an hour and then update my software appropriately with ease.

Finally I have to say.... omfg worth the damn wait and convoluted whatever, and I'm sorry I bitched about it... and please forgive me.

Keep up the great work.

(P.S. was that a good enough kiss ass? :D)

Share this post


Link to post
Share on other sites
I can't wait to upgrade to the new MyTraffic 2010 !!

I sense some confusion here.

If your now running 5.2b Pro why would you want to "downgrade" to 2010?

MyTraffic 2010 is a separate product which is supported by Aerosoft. It contains less airports and less aircraft than 5.2b.

Mike

Share this post


Link to post
Share on other sites

@Archhammer : Too much, thank you, one bash free :D

@gets: It depends on the order of scenery library which airport is used, but if you have an airport in addon scenery\scenery and want that to be used I recommend you rename MyTraffic\scenery\BR2_KMSP.bgl to BR2_KMSP.bgl.passive to go sure what is used. If you have more than one instrance of an airport installed, that is the safest way and easy to be redone.

Share this post


Link to post
Share on other sites
I can't wait to upgrade to the new MyTraffic 2010 !!

If your now running 5.2b Pro why would you want to "downgrade" to 2010?

Mike

MyTraffic 2010 1.0 and MyTraffic 5.2b professional are of one generation, the differences have been documented elsewhere.

If you bought MyTraffic X any version from Simmarket, and want to stay supported here your natural upgrade path is MyTraffic Professional.

If you bought MyTraffic X any version from Aerosoft, and want to stay supported by Aerosoft, the natural upgrade path is MyTraffic 2010.

If you bought MyTraffic X any version from Aerosoft, and want to get supported here your natural upgrade path is MyTraffic Professional Crossgrade.

If you bought MyTraffic X any version from Simmarket, and want to get supported by Aerosoft and quit us here, the natural upgrade path is MyTraffic 2010. I do not expect this to happen frequently.

Share this post


Link to post
Share on other sites

Wow, that stirred up a nest.

I had no idea that Aerosoft named theirs My Traffic 2010. rofl

I was just saying a "possible" upgrade to yours next year. I am a loyal My Traffic X supporter all the way!!!!

Sorry for the confusion.

Share this post


Link to post
Share on other sites

Okay I am still having problems updating to 5.2b.

I downloaded the 6 files. Extracted them to a separate folder and run the .exe file it created.

It comes up with the following message:

End

First PArt of installation completed. Do not interupt the second part

that will run in a DOS window, it will end by itself.

MyTrafficX 5.2b Professional Update from 5.2 has not been totally installed because of the following reason:

MyTraffic\MyTrafficAircraftinstallers\B762MX.exe. This file contains invalid data. (Error 21FC)

You will have to run this utility again to completely install MyTrafficX 5.2b Professional.

I tried running the utility again several times without succes. In the end I uninstalled MyTrafficX and made sure there are no more links to that in FSX.cfg. Reinstalled 5.2 and then tried updating. Same error message occured.

How can I solve this problem?

Manfred

Share this post


Link to post
Share on other sites

Sorry for that, but this sounds like a hardware problem. If the tool that puts the files together does this without any error, the CRC checks still are good at that stage AFAIK. Since they have been downloaded and installed several hundred times successfully, the files themselves are OK. Killer Anti Virus Software may be a reason, too.

SinceI'm trying currently to set up a more conveniant download way, I recommend that you use 5.2 until that is done, I will inform you about this here, should be a question of a few days.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.