Jump to content
The simFlight Network Forums

Signs on the runway KABQ


gets
 Share

Recommended Posts

Bob, I looked into KABQ and I could not reproduce the picture you posted at flightsim. You may want to post the picture here so Burkhard can take a look at it on Monday morning.

When I load FSX with the BR2_KABQ active, I don't have taxiway signs in the taxiways. Also, the BR2_ version looks different than the picture of the version you posted a flightsim. The taxiway layout and texture are different.

I can only guess that it's possible that you have another version active or your BR2_ has been modified :?: Either that or my version of KABQ has been modified as our versions do not match. Can you provide a date of the BR2_KABQ file in your scenery folder?

I'm attaching three pictures that show the FSX stock KABQ and the MyTraffic X modified KABQ as seen using ADE. I'm also attaching what it looks like in the sim.

post-19713-128689708792_thumb.gif

post-19713-128689708844_thumb.gif

post-19713-128689708899_thumb.gif

Link to comment
Share on other sites

I checked and cannot see anything not normal on a system that has only MyTraffic and no other addon installed. Here a screen shot of how it looks.

If there are signs defined twice, maybe by different files, FSX automatically displaces one of them. So, when you disable the file BR2_KABQ.bgl and the wrongly positioned signs go away, this fakes that the ones in the file are wrongly positioned - it only shows that they are no longer defined twice - so if you find the other defining file and remove that the ones defined by MyTraffic will properly move to where they belong.

post-148-128689709001_thumb.jpg

Link to comment
Share on other sites

Here's the answer. If you have Acceleration installed on your FSX, you will find this problem at KABQ. I posted this question on the Flightsim FSX forum and one person found that Acceleration does have a mission that uses the KABQ airport. This is why this BLG is different from anyone using FSX without Acceleration. I simply left the "passive" on the file and everything works fine.

Bob G.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.