Jump to content
The simFlight Network Forums

Putting into scenery library not working...


all4golf
 Share

Recommended Posts

Are you using Windows 7 by any chance?

If so, select the MyTraffic folder, click OK to go into it, then right click anywhere in the white area of the window and it should add normally.

It's a "new feature" that Windows 7 has provided to keep us amused. :roll: :lol:

Link to comment
Share on other sites

Thanks for answering already I'm using W7 since a while now and very happy with it, but is it only me, I have the imptression that with practically every application I have to click twice instead of once as I used to in XP - normally nothing happens on the first click and at the second all works as expected.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.