Jump to content
The simFlight Network Forums

KeySend and no action

Recommended Posts

Hello .

I tried to write a simple startup-sequence in wideclient.ini but I have a problem because there is no action in the activ window.

My little script:

runready1=c:\pfd\pfd.exe // o.k. pfd starts...all wonderful :o)


KeySend1=118,runready1 // but now no reaction in the window.

I tried it with the classname ThunderRT5Form,"PM Glass..." but this don't work also.

Do you have an idea whats wrong here ?

FSUIPC and WIDEFS are registered (of course)

Many thanks for help in advance.

Greetings, Schraddel

Link to comment
Share on other sites

KeySend1=118,runready1 // but now no reaction in the window.

You have the format incorrect. You need the shift code after the keycode. e.g. for unshifted value:


I assume you actually instigate a KeySend by assigning it with parameter 1 to something in FSUIPC, too?



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.