Jump to content
The simFlight Network Forums
Sign in to follow this  
KevinS

FC Commander Will Not Connect To FS9

Recommended Posts

Good day.

I just purchased FSC to go along with FS9 however it will not connect to it for some reason. Would very much like to use this wonderful program to go along with my sim experience. Please help :)

1. FSX or FS2004(FS9) - FS9

2. FSUIPC / WideFS version used - FSUIPC 3.9.8.0

3. FS Commander and Database Manager version used - FS Commander 8.6

4. Aerosoft version or download version from our website - Downloaded from your website and registration purchased through Sim Market

5. Operating System (Windows 7 32/64, Vista32/64, XP, 2000) - Windows Vista 64 Bit

Thanks in adavance for any help!

Warm regards,

Kevin

Share this post


Link to post
Share on other sites

Yes indeed I have. It was installed to directory C:\FSC as intructed. It also has been set up for all users. Both options are automatically set like that on the installation exe.

Share this post


Link to post
Share on other sites

I am sorry I forgot to add that in my original post. The error message is:

Unable to connect to flight simulator msg # (no process response)

Thanks

Share this post


Link to post
Share on other sites

No sir I do not have widefs. Just using fs9 and fs commander and connecting to vatsim to fly. I am running all programs on one computer however I do have a second monitor that I am moving FSC over to. Do I need the Widefs to make that happen?

Share this post


Link to post
Share on other sites

Hi Kevin,

to verifying your problem please do following:

1) Run your FS9 and wait until you are on your favorite airport

2) Run your FSCommander

3) Try to make a GPS connection

4) if the connection fails, close the FSCommander and your FS9

5) Now sent following files to my e-mail adress, which you find at the bottom on our homepage

FSUIPC.LOG (you find this file in the module folder of your FS9) and also FSC_Info.LOG, FSC_Protocol.log and fsc.ini

which you find in the FSCommander folder.

Regards,

Volker

Share this post


Link to post
Share on other sites

Volker,

Problem is solved! I was looking a bit more in depth at the program last night after talking to some friends. I knew it had to be something I had done since all my fellow pilots had no trouble with it. I had installed the program just as yuo said to in instructions. However when I ran the program I had not selected to run it as an administrator. I selected administrator on the install put not to run the program it self. After selecting administrator to run the program it works just fine now. I used it last night and what a wonderful program it is! Once again thanks for all your help! :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.