Jump to content
The simFlight Network Forums

Saitek X52 FS9 and Wilco PIC 737 (Auto Throttle Arm Switch)


Recommended Posts

I searched for these parameters and could not find an answer, so I am sorry if this repeats another post.

I am using FS9, Saitek X52, and Wilco Feelthere 737. I am trying to map the Auto Throttle Arm Switch to my controller. I will take ANYWHERE on the controller at this point! LOL.

The default key stroke is SHIFT R. I can asign many buttons from my X52 to the ATArm, however none of them work the switch on the simulator.

I have tried to asigned the ATArm via FSUIPC (FS9) (One of the main reasons I purchased the key :( ) however, I am having no luck.

I am seeing worth in FSUIPC in other ways I did not know about so that is very nice! But I want that ATArm to work from my X52! LOL. Even the SHIFT R doesn't work. :)

So now what?

Thanks for your help!!

Jet

Link to comment
Share on other sites

I presume if you press shift R with the keyboard it doesn't work either?

If not then you have a couple of options at least, I think;

1. Use the FSUIPC mouse macro facility if Wilco's 737 panels are amenable to them, see the manual for details, its in the FS Modules/documents folder.

2. Wilco should have supplied a key to trigger this simple task surely, maybe it would be better to find out if it is possible to assign a key or not to this function, I'd be surprised if you cant, but then again it is Wilco we are talking about here.

Link to comment
Share on other sites

Andy,

Thanks so much for your reply. I did infact get some answers from the help forum for Wilco Feelthere PIC 737.

Here is the help I recieved...

http://forum.iemit.com/default.aspx?g=posts&t=4335

Where Nathan was stating Ctrl+Shift+G, I think he was mistaken for the Shift+R keystroke. No big deal as all the rest of his post was dead on.

I am amazed that everything worked.

Even my keyboard did not work properly. For some reason Shif+R did not work. I was down to the mouse only.

This fixed so many issues. It is nice to have found that the problem was not with FSUIPC, rather, the problem was simply my learning curve!! :lol:

Now my problem is what to do with all of my new found joystick and throttle mapping possibilities!! A very good problem to have.

THANKS!

Jet

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.