Jump to content
The simFlight Network Forums

DB Manager - Access Denied during update?!?


Recommended Posts

Hi,

I have reinstalled FS9 on a new computer and now I'm having a problem with FSC Database Manager whilst updating the airports:

FSC.gif

I'm a long time user of FSC and ths is the very first time this happens and I don't have a clue why.

FSC is running on a remote PC (Win7-X64) and connects via network to FS9 PC (WinXP-x86/SP3)

I have checked if the file exist and it does, so it must be a rights issue.

The user running FSC has full rights on the FS9 PC, so it is strange it can't read the file(s).

So far the issue only happens with a very few airports: Aerosoft Lissabon, Aerosoft Budapest, Aerosoft London.

(Is it a coincidence it happens with Aerosoft airports?)

I disabled the sceneries temporarily , so FSC DB could continue, but I would like to know why this is caused.

Again, I have used FSC a lot and never experienced this error.

Please advice,

Egbert

Link to comment
Share on other sites

Done.

If I install FSC also on the FS-PC and run it from there, what files do I have to copy to tansfer the created database?

Egbert

EDIT: In the log the import crashes on the Aerosoft Heathrow scenery, I already had disabled Lissabon

EDIT2: Installed FSC on my FS-PC and there the DB Manager ran without any problems.

Will reinstall on remote PC and try again

EDIT3: Reinstalled and tried again on remote PC, with same result: Error with the same airports.

FSCDBM_FS09.zip

Link to comment
Share on other sites

Hi Egbert,

If I install FSC also on the FS-PC and run it from there, what files do I have to copy to tansfer the created database?

Just copy the complete folder Databases.

To investigate your problem, just de-install the scenery and run the DatabaseManager again.

Result?

Regards,

Volker

Link to comment
Share on other sites

Hi,

Disabling the scenery in the scenery.cfg has the same effect and then the DBManager is continuing.

It must be security related, because the DBManager running locally on the FS PC is indexing without any problem.

Also I thought maybe there were a few network hickups during remote indexing, but that isn't the case since it haltes always with the same scenery.

So my guess it is a security realted issue and thus most likely outside the scope of FSC/DBManager.

I'll try to investigate and report back. It is no biggy for me because I can index locally anyway and copy when ready.

(Is also faster)

Egbert

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.