Jump to content
The simFlight Network Forums

useprofiles keeps changing to no


Recommended Posts

I had to do a clean install of my OS and FSX (and of course fsuipc), and have changed useprofiles=yes in the fsuipc.ini file.

But now when I open the FSUIPC menu, and pick the "axis" tab, it only gives a choice of "aircraft specific?" , and when I look at the ini file, useprofiles= no.

I am Using the latest version of fsuipc (registered), FSX Gold, Windows 7 64 bit. I have UAC disabled.

edit: NM, I finally got the setting to stick in the ini file.

Link to comment
Share on other sites

I had to do a clean install of my OS and FSX (and of course fsuipc), and have changed useprofiles=yes in the fsuipc.ini file.

But now when I open the FSUIPC menu, and pick the "axis" tab, it only gives a choice of "aircraft specific?" , and when I look at the ini file, useprofiles= no.

Sounds like you tried to change it when FS was running. All the main parameters, those in the [General] section, can only be changed when FS is not running.

I am Using the latest version of fsuipc (registered), FSX Gold, Windows 7 64 bit. I have UAC disabled.

FSUIPC doesn't care about UAC. And "latest version" is meaningless to me I'm afraid. Folks have said that in the past and meant "the latest version I have seen". In some cases it's been a year out of date. Please always quote the version number. it is easy to find -- on screen, in the Log, in the documentation, and even in the DLL's file properties.

Regards

Pete

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.