Jump to content
The simFlight Network Forums

fs-x not starting up whith fsuipc4 [SOLVED]

Recommended Posts


I have tried to assign axis from my md80 throttle over fsuipc4. After it worked ok I rebooted my pc.

Now, ok I removed one line in fsuipc4.ini... the AxisSlope..something...=something.

when trying to startup fs-x it just hangs now. I also tried to remove fsuipc4.ini from the modules directory. But it still does not startup.

when killing fs-x and restarting it, fs-x says it has detected a problem with fsuipc4.dll and if I want to load it. If I don't load fsuipc fs-x start up normaly.

this is the logfile fsuipc4.log

********* FSUIPC4, Version 4.60a by Pete Dowson *********

Trying to connect to SimConnect Acc/SP2 Oct07 ...

User Name="XXX"

User Addr="XXX@XXX.XX"

FSUIPC4 Key is provided

WideFS7 Key is provided

Running inside FSX on Windows 7 (using SimConnect Acc/SP2 Oct07)

Module base=61000000

Wind smoothing fix is fully installed


62 System time = 14/09/2010 12:35:11

62 FLT UNC path = "\\GERY-PC\Users\gery\Documents\Flight Simulator X-Dateien\"

62 FS UNC path = "E:\fsx\"

I changed the name and email address. The rest is original. How can I solve this ? should I try updating fsuipc by the way ?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.