Jump to content
The simFlight Network Forums
Paintwagon

Nonscroll FS msg

Recommended Posts

Hello:

I am using FSUIPC ver 3.98a with WIDEFS 6.78 and FS2004. When I go into "Misc" settings and tick(check) the "Nonscrolling FS msg to be white" box then hit OK, the next time I go into "misc" it is unchecked. How do I get it to remained check??

Share this post


Link to post
Share on other sites
Hello:

I am using FSUIPC ver 3.98a with WIDEFS 6.78 and FS2004. When I go into "Misc" settings and tick(check) the "Nonscrolling FS msg to be white" box then hit OK, the next time I go into "misc" it is unchecked. How do I get it to remained check??

Hmm. Strange. Yes, it's a bug in the user interface. It is actually changing the parameter in the INI file, and the option should stick okay -- until you visit the options screen again! :-(

This bug must several years old! I'll fix it immediately. Look for an update in the "Updates" announcement later today.

Regards

Pete

Share this post


Link to post
Share on other sites

Yes I also noticed that I had to go in to the ini file and change "WhiteMessages" back to yes each time...

Fixed in 3.989d, now available in the Updates Announcement.

Regards

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.