Jump to content
The simFlight Network Forums
soldano

GoFlight Efis profile wanted

Recommended Posts

I found the problem, it was a conflict between the Yoke Throttle and the quadrant throttles, which were working simultaneusly, so I disabled the first at the respective profile, and now is all OK.-

Thanks Pete

Share this post


Link to post
Share on other sites

I found the problem, it was a conflict between the Yoke Throttle and the quadrant throttles, which were working simultaneusly

Ah, right. You should be okay nevertheless, unless they are providing value changes when untouched, which of course is quite possible.

Regards

Pete

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.