Jump to content
The simFlight Network Forums

EHAM ILSrwy18L


Davicho61
 Share

Recommended Posts

Hello Volker and Sascha,

I've got a problem in FS Commander 8.6. DBManager creates Database successfully. When I control the airports in FSComm, some (eg EHAM) haven't got ILS rwy 18L data, no symbol and no Frequencies and rwy18R no complete data. In the airport info I've searched the used AFCAD-File (here the AF2_EHAM.bgl) and loaded it in AFCAD. All information is in the .bgl, but FSComm doesn't load or interpret the data. Maybe something wrong?

Thanks for the information.

David

I’ll send you my basic information:

1. Version FS2004 (FS9 or 9.1) I don’t know how to find the information?

2. FSUIPC 3.9

3. FS Commander and Database Manager version download 8.6

4. Operating System XP 32bit SP3

Link to comment
Share on other sites

Hi David,

now you have post the problem here and also send an e-mail to Sascha and me.

Hope that we are now quick enough with our feedback.

To investigate your problem, please send me the AF2_EHAM.bgl and also the FSCDBM_FS09.LOG file.

Regards,

Volker

EDIT 27.10.2010 - 20:31 UTC

Hi David,

after receiving your AFCad file...

...sorry to let you know, that the FSCommander DatabaseManager has made a perfect job.

That means, that the DatabaseManager can only read what he found in the AFCad file.

The problem is the AFCad File. The input for the runway 36R / 18L for the ILS are wrong.

With other words, there is nothing what WE can do.

Regards,

Volker

Link to comment
Share on other sites

Hello Volker and Sascha,

I've got a problem in FS Commander 8.6. DBManager creates Database successfully. When I control the airports in FSComm, some (eg EHAM) haven't got ILS rwy 18L data, no symbol and no Frequencies and rwy18R no complete data. In the airport info I've searched the used AFCAD-File (here the AF2_EHAM.bgl) and loaded it in AFCAD. All information is in the .bgl, but FSComm doesn't load or interpret the data. Maybe something wrong?

Thanks for the information.

David

I’ll send you my basic information:

1. Version FS2004 (FS9 or 9.1) I don’t know how to find the information?

2. FSUIPC 3.9

3. FS Commander and Database Manager version download 8.6

4. Operating System XP 32bit SP3

Funny I only have to seem to have that problem with KEWR. I had changed an ILS freq with ADEX and although FSX picked it up in the stock map info, and I still get the changed freq correct when PFE autotune tunes the ILS the FSC database does not pick up the change. Even if it is a stock ILS, on a few other stock ILS's I had changed it gets picked up ok after a database rebuild.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.