Jump to content
The simFlight Network Forums

Registration FSC 9 failing


 Share

Recommended Posts

Hi Sascha,

I copy/paste what I see in my simmarket account (name, e-mail and key) in FSC9 and I still get the message Registration failed! Incorrect data entered. If you wish I can sent you an e-mail with a screenshot. To what e-mail adress ?

Kind regards, hans van Oers

Hi Hans,

please send the SimMarket information about your key that you received and also a screenshot to my e-mail adress, which you find at the bottom on our homepage.

Regards,

Volker

Link to comment
Share on other sites

Hello Sascha,

I also opened a ticket at simmarket.com (ticket id 847z6F550U8w55). I just sent an email to simmarket with a screenshot of the error message. I will sent you the same screenshot including the simmarket account information.

kind regards, Hans van Oers

Edited by Miguel Blaufuks
email removed, ticket link removed
Link to comment
Share on other sites

Hello Sascha,

I also opened a ticket at simmarket.com (ticket id 847z6F550U8w55). I just sent an email to simmarket with a screenshot of the error message. I will sent you the same screenshot including the simmarket account information.

kind regards, Hans van Oers

Same happened with me. However, when I uninstalled FSC9 and removed the installation folder, after reinstallation registration seemed to work flawlessly. Unfortunately when I exited FSC and later started it up again, FSC9 was unregistered again. Reregistering failed again, no matter how many attempts I made.

I am running FSC on the E: partition of my harddrive, using Win7-x64 Ultimate, registered version of FSUIPC and FSX SP2.

Also when I open the FlightPlan tab and then click Open, the right side of the window is greyed out. I just can't select FSX to be included in the flightplans display, despite the fact that I had all path settings correct in Options. Anybody able to advise how to solve both mentioned problems?

Kind regards,

Hans vanWyhe

Link to comment
Share on other sites

Same happened with me. However, when I uninstalled FSC9 and removed the installation folder, after reinstallation registration seemed to work flawlessly. Unfortunately when I exited FSC and later started it up again, FSC9 was unregistered again. Reregistering failed again, no matter how many attempts I made.

I am running FSC on the E: partition of my harddrive, using Win7-x64 Ultimate, registered version of FSUIPC and FSX SP2.

Also when I open the FlightPlan tab and then click Open, the right side of the window is greyed out. I just can't select FSX to be included in the flightplans display, despite the fact that I had all path settings correct in Options. Anybody able to advise how to solve both mentioned problems?

Kind regards,

Hans vanWyhe

Hi Hans,

have you RUN the Installation as administrator?

Regards,

Volker

Link to comment
Share on other sites

Yes, I did Volker. I followed all instructionrules to the letter. I'll send you the registration information I received from SimMarket in a personal email.

Regards,

Hans

Later: After yet another reinstall I decided to remove the ReadOnly mark in FSC folder's properties and lo and behold, this time registration was succesful and it stuck :). Problem seems to besolved by this.

Hans

Edited by hvw
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.