Jump to content
The simFlight Network Forums

My Traffic Pro broke PFE and VAFS?


Formula
 Share

Recommended Posts

Ok, everything was working fine until I installed FSPassengersX last night. Get on the sim today and suddenly PFE and VAFS programs will not work. I delete FSPax and the fsx.cfg files and reconfigure FSX. With a clean CFG file I start up FSX and both PFE and VAFS are working properly.

Next I add the line HIGHMEMFIX=1 and change the TEXTUREMAXLOAD line to 4096 for REX2. I start FSX and both VAFS and PFE are working properly

Then I open the MyTraffic communicator and use it to add the MyTraffic lines to the CFG. I click save and close.

Then I start up FSX and now both VAFS and PFE are NOT working! Next I run the registry repair tool from Flight1. Both VAFS and PFE are still NOT working.

Am I missing something here? I can do without FSPax but I cannot do without VAFS or PFE! Please help as I have tried everything I know to fix this and have no idea what could have happened.

I tried recompiling all the Mytraffic files and this did not work. Obviously MYTraffic X Pro did something to the CFG to make VAFS and PFE not work and I need to know what. FsPax is deleted and gone so it is not the issue.

Also it should be noted that when everything was working fine (before FSPax install) I had the airline traffic slider at 100 percent. Now, after all this, if I set it to 25 percent or so then both PFE and VAFS work again. WHAT GIVES?! It was working fine before so what the hell happened?

So far I have gotten up to 70 percent on the airline slider with VAFS working, but that doesnt explain why it worked at 100 percent before and now it wont... There must be some very small line of code that is being overlooked by someone somewhere. If you have anything better to tell me than "Its the other programs fault" then I am all ears, because clearly those programs support the slider at 100 if it was working before right? Looking forward to a response on this one.

Link to comment
Share on other sites

Ok, everything was working fine until I installed FSPassengersX last night. Get on the sim today and suddenly PFE and VAFS programs will not work. I delete FSPax and the fsx.cfg files and reconfigure FSX. With a clean CFG file I start up FSX and both PFE and VAFS are working properly.

Next I add the line HIGHMEMFIX=1 and change the TEXTUREMAXLOAD line to 4096 for REX2. I start FSX and both VAFS and PFE are working properly

Then I open the MyTraffic communicator and use it to add the MyTraffic lines to the CFG. I click save and close.

Then I start up FSX and now both VAFS and PFE are NOT working! Next I run the registry repair tool from Flight1. Both VAFS and PFE are still NOT working.

Am I missing something here? I can do without FSPax but I cannot do without VAFS or PFE! Please help as I have tried everything I know to fix this and have no idea what could have happened.

I tried recompiling all the Mytraffic files and this did not work. Obviously MYTraffic X Pro did something to the CFG to make VAFS and PFE not work and I need to know what. FsPax is deleted and gone so it is not the issue.

Also it should be noted that when everything was working fine (before FSPax install) I had the airline traffic slider at 100 percent. Now, after all this, if I set it to 25 percent or so then both PFE and VAFS work again. WHAT GIVES?! It was working fine before so what the hell happened?

So far I have gotten up to 70 percent on the airline slider with VAFS working, but that doesnt explain why it worked at 100 percent before and now it wont... There must be some very small line of code that is being overlooked by someone somewhere. If you have anything better to tell me than "Its the other programs fault" then I am all ears, because clearly those programs support the slider at 100 if it was working before right? Looking forward to a response on this one.

Hello

OK one step at a time

You install FSPax and your FSX is broken

You remove FSPax and your FSX works again.

Considering the above statements how do you arrive at the conclusion that MYTraffic broke your FSX?

I would say that FSPax broke your FSX and your MYtraffic installation.

Link to comment
Share on other sites

Hello

OK one step at a time

You install FSPax and your FSX is broken

You remove FSPax and your FSX works again.

Considering the above statements how do you arrive at the conclusion that MYTraffic broke your FSX?

I would say that FSPax broke your FSX and your MYtraffic installation.

I think we can exclude the schedules and aircraft to have to do with this problem, unless these other addons require so much memory or CPU that after installation of all the stuff your hardware just cannot do it, but I don't think this to be the case.

I propose you zip the file %appdata%\Microsoft\FSX\FSX.cfg and attach that zip here so that we can have a look. Does any of these programs add thousands of lines to FSX.cfg?

Link to comment
Share on other sites

I think I may know what happened. For some reason when I installed MTX, PFE and VAFS originally the slider for airliners was already at 100%. I dont think I was actually getting 100%, maybe more like 20%. When I installed FSPax it made some changes to the CFG that made FSX recognize the sliders actual position at 100% and then broke VAFS due to that programs own shortcomings in not being able to handle all the traffic MTX puts out. I now have the airliners slider at 70% and this seems fine. The good news is that I should now be able to use FSPax since it wasnt really responsible and it just turns out the slider was set wrong. Thanks for the help Burkhard, I'll let you know if there is any firther issue with this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.