Jump to content
The simFlight Network Forums
arthurranzini

GPS window not available

Recommended Posts

The GPS window in my system is not functioning... actually it never appears when I connect to FS. The previous versions works fine.

I have windows 7, FSUIPC4.4 and I followed all install instructions.

Any hint?

Share this post


Link to post
Share on other sites

The GPS window in my system is not functioning... actually it never appears when I connect to FS. The previous versions works fine.

I have windows 7, FSUIPC4.4 and I followed all install instructions.

Any hint?

Hi,

while reading the manual, page 19, Always on top ...

Regards,

Volker

Share this post


Link to post
Share on other sites

Perfectly solved.

I changed fsc.ini parameters as suggested to

  • GPSWINX=550
  • GPSWINY=550

and I now see the GPS window is there...

Just reading the manual, page 19, Always on top ... would not have solved.

Thank you very much. Appreciate it Uli.

Arthur

Share this post


Link to post
Share on other sites

OK, so I see the GPS window but only for about 5 minutes. Then it disappears to the background although I have unchecked "Map always on Top". FSC9 is running full screen on the client PC.

Andreas

Share this post


Link to post
Share on other sites

Hi Andreas,

this can only happen if you manually give focus to some other window/application which will then cover the GPS window. The only solution would be to manually give focus back to the GPS window (by clicking on it).

Note that the command "always on top" refer to the main (=map) window, not to the GPS window.

Regards

Sascha

Share this post


Link to post
Share on other sites

Hi Sascha,

I don't give focus to another app because there is no other app running on the client PC.

When I click on the GPS window (after having resized FSC) it will not stay on top of the main FSC window but immediately disappear.

I use exactly the sam config as with FSC 8.6. where this never occurred.

Regards

Andreas

Share this post


Link to post
Share on other sites

I am also having a problem displaying the GPS window. Here are the steps that I am taking when loading the programs:

- Load FS9, then select a saved flight plan using either the New or select flight option.

- Load FSC09, then load the saved FSC09 flight plan and select the GPS Menu options. I also select the always on top option from the Map Menu.

At that point I can see the FSC09 Moving Map Display, but because I selected the always on top option, I am unable to see the FS9 screen. To select the FS9 screen I need to disengauge the always on top option. When I can see the FS9 screen, the FSC09 GPS is not displayed.

I did modify the GPS.ini file and selected the 550/550 parameters that were called out in Uli's post, but still no joy. Is there something in the FSUIPC Module that needs to be set?

I am running a single computer with i5 Processor and lots of memory. As an operating system I am running W7 Pro64.

Thanks

Tom

Share this post


Link to post
Share on other sites

Volker,

I do understand that I need to deselect the Always on Top option. My probleem is that I have never seen the FSC09 GPS box in either FS9 or FSC09.

Tom

Share this post


Link to post
Share on other sites

Update on my particular problem: During the last flights the GPS window remained visible. I hope it stays that way.

Regards, Andreas

Share this post


Link to post
Share on other sites

I have still never seen the GPS window, anywhere or anytime. I have read page 73 of the manual and I have folloed it directions but still no joy.

Tom

Share this post


Link to post
Share on other sites

I have still never seen the GPS window, anywhere or anytime. I have read page 73 of the manual and I have folloed it directions but still no joy.

Tom

Hi Tom,

read this instruction:

Regards,

Volker

Share this post


Link to post
Share on other sites

Volker,

I have already tried that fix, but was unable to see the GPS. The x/y parameters of my delivered GPS.in1 file were 120/120. I did make the change to 550/550, but still no GPS displayed.

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.