Jump to content
The simFlight Network Forums

My traffic problem FSX


Qantasdude
 Share

Recommended Posts

Hi all i'm new here,

I recently installed my traffic X 5.2, i did all the steps like adding the my traffic cfg and adding it to the scenery library ect.

Well then I forgot i had WOAI so i uninstalled that and it still wont work, so I reinstalled My traffic X and keep on following the install procedures and when I go to add the cfg it says my traffic entry already exists,

and it still wont work. I am using windows 7.

Thanks.

Link to comment
Share on other sites

Hi all i'm new here,

I recently installed my traffic X 5.2, i did all the steps like adding the my traffic cfg and adding it to the scenery library ect.

Well then I forgot i had WOAI so i uninstalled that and it still wont work, so I reinstalled My traffic X and keep on following the install procedures and when I go to add the cfg it says my traffic entry already exists,

and it still wont work. I am using windows 7.

Thanks.

Uninstallation of WOAI does not completely remove it, since an uninstall only removes what got installed, not what got created later. You have to delete the AI schedules they generate manually.

Link to comment
Share on other sites

Im having a problem with my MyTaffic 2010 and its saying that i have two files of the same name wat do i do?

Hm, support for MyTraffic2010 is from Aerosoft forum, not here. I assume you went from a Simmarket professional MyTraffic installation to a very early version of the Aerosoft consumer product? The first bunch of deliveries in August/September 2009 created a dublicated simobjects entry into FSX.cfg in that case, that has no reason on earth why to ever happen. All downloads after October 2009 and all DVDs delivered after that date have this fixed,

If this does not help, please supply us with more information what exactly you have installed in which order, which MyTraffic version from whom, etc.

Link to comment
Share on other sites

  • 4 weeks later...

Hm, support for MyTraffic2010 is from Aerosoft forum, not here. I assume you went from a Simmarket professional MyTraffic installation to a very early version of the Aerosoft consumer product? The first bunch of deliveries in August/September 2009 created a dublicated simobjects entry into FSX.cfg in that case, that has no reason on earth why to ever happen. All downloads after October 2009 and all DVDs delivered after that date have this fixed,

If this does not help, please supply us with more information what exactly you have installed in which order, which MyTraffic version from whom, etc.

same problem for me .......just downloaded but already angry.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.