Jump to content
The simFlight Network Forums
Dougal

Google Earth Help Needed AGAIN

Recommended Posts

Hello Otto

yes you correct. That is exactly what happens.

Hello Kelvyn.

Yes, all things happen and the files are in place, as is the single flight plan I have already saved. When FSC9 opens GE however, the plans and the aircraft position do not show. Even if I manually 'move' GE to the correct location.

Share this post


Link to post
Share on other sites

Dougal,

Well... since you're successfully able to see the markers on the saved KML then that means Google is working as expected. Also, if you're able to see the markers of your saved flight plans then it sure doesn't look GE is not the issue. I would recommend installing FSC9 and GE on the PC (Windows 7) where you have FSX/FS9 and seeing if the problem follows the installation or if the issue goes away.

Share this post


Link to post
Share on other sites

The network itself shouldn't be the problem, since FSC 9 works without any problems.

I'm using Win Vista Home Premium 32 bit on the remote machine and maybe that causes some security issues that disturb communication between GE and FSC 9.

Greets,

Michael

Share this post


Link to post
Share on other sites

Hi Dougal,

I tried to explain in my previous post, what is going on and what FS Commander does. As far as I can tell it generally works in most cases, but there are a few where apparently it does not.

Why this is the case, we simply don't know, but obviously it has to have something to do with individual setup.

Regards

Sascha

Share this post


Link to post
Share on other sites

Hi Dougal,

I tried to explain in my previous post, what is going on and what FS Commander does. As far as I can tell it generally works in most cases, but there are a few where apparently it does not.

Why this is the case, we simply don't know, but obviously it has to have something to do with individual setup.

Regards

Sascha

Considering the ONLY reason I purchased v9 was to get the Google Earth integration, I guess it was something of a waste of money for me then :huh:

FSC8, FSC9 and Google Earth all work flawlessly across the network, as do all my other addons when used with WideFS. FSC9 will just not hookup correctly with Google Earth.

Share this post


Link to post
Share on other sites

Hmmm, that's not too nice to hear!

For me, that was the main reason to upgrade from FSC8 to FSC9.

So, I understand that you don't know the reason for our problem yet.

Does that mean that you will have a closer look at it to find a solution or will there be no more further investigation from your side? If this is the case, I'd be quite disappointed, because the main product feature doesn't work as advertised. So may I ask if a refund is possible in that case?

Greets,

Michael

Share this post


Link to post
Share on other sites

Hi!

Don't get me wrong, I don't want to offend you at all, but it is really annoying! I reinstalled FSC9 and GE again (as admin), I am running everything as admin, but still no joy.

GE opens, the flightplan has to be loaded manually and the a/c position won't show up at all.

Remote machine runs on Vista 32 bit Home Premium, FS9 on XP Pro 32 bit, connected via latest FSUIPC and WideFS (both registered).

I cannot find the problem and that is really frustrating!

Could the developers please comment on this?

Thanks in advance,

Michael

Share this post


Link to post
Share on other sites

To the FSC Developers...

Just because there's only a few of us for who it doesn't work, does not make it any easier for US.

Please at least confirm one way or the other if you are even reading these posts?

If you cannot help us now, do you plan to try to help us in the future?

Thank you

Share this post


Link to post
Share on other sites

Hi,

of course, we are reading the posts of this forum and answer them to the best of our knowledge. Guess what we have been doing during the past weeks and months.

There are problems which are extremely easy to answer and where we immediately add a reply.

There are problems which need some checking and testing, so the answer has to wait for a few days.

And finally there are problems which are very hard and which require extensive work, innumerable email exchanges, and sometimes even telephone calls or TeamViewer connections. The hardest type of problem is the one where something works beautifully for 999 users, but for 2 users it doesn't.

The bottomline is this: please be a little patient if your problem is a hard one. We are at it, but we can't solve everything within a day or so.

Regards

Sascha

Share this post


Link to post
Share on other sites

Thank you Sacha

I have no problem whatsoever with being patient. Sadly, time is the one thing I have plenty of. However, when only silence prevails, it leads one to ask questions.

Share this post


Link to post
Share on other sites

Thanks for the reply!

At least we know now that you are aware of this problem and that you will put some energy in it's resolving! That's nice to hear and patience isn't my problem here too!

Thanks again & greets,

Michael

Share this post


Link to post
Share on other sites

Don't know if it's any help or not (doubt it really) but everything works correctly if all used on my main FSX PC. This is Windows7 64bit - FSX-SP2 - Current FSUIPC. GE then opens with the flightplan displayed.

I can't use it like this though, as I can't run FSX in Window mode.

The networked (FSC9 & GE) PC is XP-Pro 32bit. We know it's not a networking issue, as FSC9 runs correctly on this, including the database rebuild facility.

So, presumeably it's something lacking in the XP system. I'll try updating all the usual stuff... MS dot net, Direct-X etc.

Share this post


Link to post
Share on other sites

Hope its ok i join in.....

GE starts up when i save a flightplan but i cant see the red line.

I can only get it to show if i go into internet explorer, flightplan/google and doubleclick

on the plan i just made !!!!.

Everytime i save and close with the dut in "folder google earth" (placed...c:/programmer(X86)/google/googleEarth/client),

it goes back to "folder team speak" !!!!!!

WHY ?

Win 7, 64 bit

FSX (D:/spil/FSX)

FSC (D:/FSC)

Google (C:/Programmer(X86)/Google

Kind regards / Steen.

Share this post


Link to post
Share on other sites

Now let's look at the real-time display of the aircraft position represented in GE as three circles.

This option only works if all of the following condition are met:

1. FS Commander is connected to FS (trivial).

2. GE must be installed and the correct path has been specified in the Option window (trivial)

3. The menu item GPS-->Show position in GoogleEarth is checked (crucial)

Unfortunately I can't not manage to check the menu item GPS --> Show Position in Google Earth, because it's greyed out all the time.

FSC9.0-1.jpg

Please advice.

Share this post


Link to post
Share on other sites

Same thing for me here, I cannot choose that from the pull down menu, the box is greyed out. I've tried multiple variations but no luck.

I'm running fsc 9.0 on a client machine

Windows 7 64 bit

fs9

Interesting problems, hang in there though, I'm sure it will be figured out

John

  • Upvote 1

Share this post


Link to post
Share on other sites

Unfortunately I can't not manage to check the menu item GPS --> Show Position in Google Earth, because it's greyed out all the time.

FSC9.0-1.jpg

Please advice.

That folder structure for GE doesn't look familiar (at least based on my setup). Under my GE folder there're only 2 folders (client and plugin)... under the "client" folder is where the GE executable(s) are and which is where you'll point FSC9 to look into and not the main GE folder.

This could also mean that you have a different GE installation, may be a professional (I don't use this use so not sure if the folder structure is different which I would think)? Find the "googleearch.exe" file and then point FSC9 to that folder where the EXE exist and then restart FSC9 and see how that does.

Share this post


Link to post
Share on other sites

For you guys with the 'greyed' out GE option...

Are you sure you have have FS9/X actually running, and that the 'GPS' connection is established?

It will not be available until these are so.

Share this post


Link to post
Share on other sites

Try disconnecting from FS and immediately reconnecting. That worked for me as far as getting the greyed out area to be accessible.

Share this post


Link to post
Share on other sites

No change, however I have now noticed that there is a registration problem where the program is showing unregistered. So I entered my registration information again, and found that this time, the Google Earth option IS available.

I have read, (reading a lot of posts about this update) that installing FSC under the program folder is problematic. Perhaps that's where the problem started. Going to try an uninstall and re-install in the root c:

Intereting.............

Share this post


Link to post
Share on other sites

No change, however I have now noticed that there is a registration problem where the program is showing unregistered. So I entered my registration information again, and found that this time, the Google Earth option IS available.

I have read, (reading a lot of posts about this update) that installing FSC under the program folder is problematic. Perhaps that's where the problem started. Going to try an uninstall and re-install in the root c:

Interesting.............

Yay!

I have Google Earth up and running without issue. I uninstalled and then reinstalled the program in the C drive (as instructed) and the program works. Are we supposed to see an aircraft over the Google Earth Terrain, as we do in the moving map?

HOWEVER,

I cannot see any marker indicating my own aircraft or position. The flight plan is there, but no aircraft. The aircraft shows on the moving map inside FSC, but nothing on GE.

BTW, jeez I love this program. I've used FSC to make flightplans for sometime, but I've never used it on a client machine. I have a 28 inch LCD monitor and this is magnificent, both in GE and in FSC, I love seeing other traffic. Is there any plans to add information to the other traffic so that you can tell the aircraft type?

Thanks

Edited by jhaley101

Share this post


Link to post
Share on other sites

Hi Dougal, Schmeichel75 (and possibly others with the same problem)

During the past week we have been trying all kinds of things to solve the GE issue addressed in this thread.

Unfortunately, we cannot test what we have done because on our machines it always works perfectly whatever we do. Similarly for all the friends we personally know.

So we need help from those where GE DOES NOT work the way it is explained in the manual.

We would appreciate very much, if Dougal, Schmeichel75 and possible others (where it doesn't work) could contact us via e-mail. Our address is at the bottom of our website (www.fscommander.com).

Thank you for your cooperation.

Sascha

Share this post


Link to post
Share on other sites

Hi Dougal, Schmeichel75 (and possibly others with the same problem)

During the past week we have been trying all kinds of things to solve the GE issue addressed in this thread.

Unfortunately, we cannot test what we have done because on our machines it always works perfectly whatever we do. Similarly for all the friends we personally know.

So we need help from those where GE DOES NOT work the way it is explained in the manual.

We would appreciate very much, if Dougal, Schmeichel75 and possible others (where it doesn't work) could contact us via e-mail. Our address is at the bottom of our website (www.fscommander.com).

Thank you for your cooperation.

Sascha

Thanks Sascha

will email you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.