Jump to content
The simFlight Network Forums

Old NATS And PACOTS Always Showing On Map


bumblebee
 Share

Recommended Posts

Hi.

I am using FSC 9.0 Build 051110 for FSX SP2. When I try to download NATracks and PACOTS all seems to go well, but when I click to display them I always get the same out-dated tracks coming up. The NATS are appanently from 19th July 2010 and the PACOTS from 1st August 2010. The attached screenshots were taken today (12th November 2010) and illustrate what I mean.

I have the latest navdata from navigraph installed, and as far as I am aware I installed FSC9 in accordance with the instructions. User account control is disabled, I am using an administrator account (the only acccount) and I right-clicked the setup file and selected "run as administrator." FSC9 is installed on a different hard drive than the operating system and not in any "program" folder.

Any help would be appreciated.

post-13292-032671000 1289586560_thumb.jp

post-13292-012872500 1289586532_thumb.jp

Link to comment
Share on other sites

Hi.

I am using FSC 9.0 Build 051110 for FSX SP2. When I try to download NATracks and PACOTS all seems to go well, but when I click to display them I always get the same out-dated tracks coming up. The NATS are appanently from 19th July 2010 and the PACOTS from 1st August 2010. The attached screenshots were taken today (12th November 2010) and illustrate what I mean.

Any help would be appreciated.

Hi Philip,

are you sure that you are saving the NATrak under "your drive\FSC9\database\North Atlantic Tracks.mht" ?

Volker

Link to comment
Share on other sites

Hi Volker.

Sorry, I did not fully read the help document before posting my question. I have now solved the problem. As you suggested, I needed to save the NATS and PACOTS web pages with the correct names and locations. I shall chalk this up as an "RTFM" event.

However, my files are saved as "North Atlantic Tracks.htm" (for NATS) and "Defense Internet NOTAM Service.htm" (for PACOTS), and not as .mht extensions. But both are now displaying in FSC9 correctly. I wondered if the different file extentions might have any effect? Firefox is my default browser, and html files open in firefox, but when I open .mht files they open in Internet explorer. Anyway, it now seems to be working properly.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.