Jump to content
The simFlight Network Forums

Traffic Levels in 5.3a


Jakarta Captain
 Share

Recommended Posts

Firstly

Thanks for your ongoing works

Just a few questions

1. I too had the 707 error related message on FSX start up and just deleted all the 707 files ( I do not really want them around anyway)

2. On running the 5.3a update ( offline version not via the communicator) it did not end by itself ( the black dos window had gone but the My traffic box remained in view with the message that DOS etc was in progress) and after 1 hours or so I exited , is this normal?

3. I assume the traffic levels have been reduced in 5.3a , at 25% at WIII in 5.3 there would be 30 or so planes , but now in my 5.3a there are less than 10 . Is this normal?

4. Also what are we supposed to see with the strobe lighting , at night I could not see any difference ( I am using REX does this affect things texture wise ?)

Thanks by the way for adding back the SQ WSSS - WIII service ( this was one of the 10 !!!)

My main concern is that the hang up at install has meant that I have not received the full schedules

I installed it over the 5.3 full version (Simmarket) and the only change I had made to 5.3 was to run the full texture / less animation

Sorry for all these issue but I don't want top miss out on what appears from others as a great update

Link to comment
Share on other sites

Firstly

Thanks for your ongoing works

Just a few questions

1. I too had the 707 error related message on FSX start up and just deleted all the 707 files ( I do not really want them around anyway)

2. On running the 5.3a update ( offline version not via the communicator) it did not end by itself ( the black dos window had gone but the My traffic box remained in view with the message that DOS etc was in progress) and after 1 hours or so I exited , is this normal?

3. I assume the traffic levels have been reduced in 5.3a , at 25% at WIII in 5.3 there would be 30 or so planes , but now in my 5.3a there are less than 10 . Is this normal?

4. Also what are we supposed to see with the strobe lighting , at night I could not see any difference ( I am using REX does this affect things texture wise ?)

Thanks by the way for adding back the SQ WSSS - WIII service ( this was one of the 10 !!!)

My main concern is that the hang up at install has meant that I have not received the full schedules

I installed it over the 5.3 full version (Simmarket) and the only change I had made to 5.3 was to run the full texture / less animation

Sorry for all these issue but I don't want top miss out on what appears from others as a great update

1. Fine. If you never fly histroic schedules, you can delete the B707MTM folder, or run the B707MTM.exe again.

2. Its OK. All installers on Earth I know end on a window that the user closes. Contrary to earlier versions, I could move the batch process to start as soon as the files are installed, and does not wait for the end of the other program, this saves a few seconds during installation.

3. Traffic level is approximately the same within 2 or 3%. But: The response to the desity slider has changed significantly. In 5.3 it was not linear, users wished to have it more linear. The MyTraffic 5.3a schedules come from two sources: Flight tracking data collected from various Flight tracking sources, and automatic creation for those airports which are not filled by these data. The tracked schedules are put in traffic density to the left part of the sliders, below 25% there are those flights that had been tracked about 24 hours before the shot was taken, so all daily tracked connections are between 0% and 25%. As a consequence, the automatically created schedules start at 25% only, below 25 all is tracked flights within 24hours of the shot. Now, there are airports which are well covered by flight tracking data available on the internet, and airports which are not so well covered, and unfortunately WIII and the neighbours belong to the second class, the nearest airport which reports actual data is Hong Kong. So for WIII you might to have to increase the traffic density to 35% or similar, adjust to how much aircraft you want there, and you still should be able to fly to Heathrow, which is on the other end of public information available on the internet.

4. With this option switched on, using the new manage aircraft config tool, you should see the aircraft blinking at far even before the labels are displayed ( if you switched these on ), so once the landing traffic has started, there is a chain of blinking dots in the sky in approach.

Link to comment
Share on other sites

Thanks for the update and after a weekend of flying I agree that the new traffic levels are a great change

Re the strobe lighting I only saw this on one model , I think it was a Focker 50

The rest did not show anything ?

I even set traffic at 90% at EGLL and sat at the side of the runway but alas no effect was seen

Could it be my use of REX Overdrive (and its strobe light texture) that prevents the MY Traffic models finding a strobe texture ?

BTW I saw that the exit animation was working

Also do we need to enable the strobe lighting each time we run FSX or only once

I also have the aircaft labels switched off in FSX , does this affect thE strobe effect ?

Sorry for all these questions but it would be great to see this effect , particulalry around the busier airports

Link to comment
Share on other sites

Thanks for the update and after a weekend of flying I agree that the new traffic levels are a great change

Re the strobe lighting I only saw this on one model , I think it was a Focker 50

The rest did not show anything ?

I even set traffic at 90% at EGLL and sat at the side of the runway but alas no effect was seen

Could it be my use of REX Overdrive (and its strobe light texture) that prevents the MY Traffic models finding a strobe texture ?

BTW I saw that the exit animation was working

Also do we need to enable the strobe lighting each time we run FSX or only once

I also have the aircaft labels switched off in FSX , does this affect thE strobe effect ?

Sorry for all these questions but it would be great to see this effect , particulalry around the busier airports

I have my AC labels off and the strobes work fine.

I enabled the strobes only one time when I did the install.

Link to comment
Share on other sites

Thanks mate , not sure what the problem is then

Must be the REX textures because everthing else is default

To check if the right config files are installed:

Edit as example MyTraffic\aircraft\A320MX\aircraft.cfg

Does this contain a section:

[lights]

light.0 = 2,0.0, 0.00, 0.0, fx_strobeh ,

If it does then all MyTraffic can do is done, and something must have damaged your FSX to work as documented in the SDK.

If it doesn't, we have to search why.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.