Jump to content
The simFlight Network Forums
Sign in to follow this  
jlpilot

FS Commander 9 Flight Plan Export

Recommended Posts

Hi There,

I'm having trouble exporting flights plans in the Level D & PMDG format What I do get is Radar Contact and FS9 flight plans but not PMDG or Level D. I've followed the instructions for installing FSC9 with windows 7 and have made sure that I have the correct path for FS9. It connects to flight sim ok via FSUIPC.

Any suggestions?

Thanks...

1. FS9

2. FSUIPC (latest free version for FS9)

3. FS Commander 9, build 11-11-2010

4. Download version

5. Operating System - Windows 7 64

Share this post


Link to post
Share on other sites

Hi There,

I'm having trouble exporting flights plans in the Level D & PMDG format What I do get is Radar Contact and FS9 flight plans but not PMDG or Level D. I've followed the instructions for installing FSC9 with windows 7 and have made sure that I have the correct path for FS9. It connects to flight sim ok via FSUIPC.

Any suggestions?

Thanks...

1. FS9

2. FSUIPC (latest free version for FS9)

3. FS Commander 9, build 11-11-2010

4. Download version

5. Operating System - Windows 7 64

Hi,

to make sure that you have chosen the correct path, please post you fsc.ini, within your next answer here.

Volker

btw. Read also here:... http://forum.simflight.com/topic/66555-fsc-90-bug-fix-new-23112010/ ... and update your FSC9

Share this post


Link to post
Share on other sites

Hi,

Thanks for your quick reply. That seems to have solved the problem. Thanks for your help!

Kind regards,

Jermaine.

Hi actually the problem isn't quite solved. It's a bit of a weird one! Ok, I'm attempting to create a flight from EGLL to ESSA. Initially I copied to following flight plan format and pasted it into FSC9.

BPK M185 CLN UL620 ARTOV UM604 LARGA UP144 SOPTO P144 GOLUM N866 AAL N607 BAK N873 ARS Y36 ELTOK

I generated the flight plan which it did perfectly then tried to save the flight plan as EGLLESSA, which of course it didn't save as a Level D or PMDG flight plan. After I updated to build 23-11-2010 I tried generating a quick flight plan from EGCC to EGKK which it did and the flight plan exported to Level D and PMDG. That's when I replied to your post saying that it had sovled the problem.

After that, I tried again to compile the same flight plan EGLL to ESSA and the same thing happened! :shock: It wouldn't export to Level D or PMDG. Now this is the strange part, if I change the name to LHRARN, it exports. If I change the name to EGLL ESSA (with a space) It exports, but for some reason it doesn't like the file name EGLLESSA :blink: .......

New Problem: When I try to connect to FS9 now, I get this message

"Unable to connect to Flight Simulator! Msg# (no process resonse)"

Any ideas as to why that might be happening?

Thanks.

1. FS9

2. FSUIPC 3.98a

3. FS Commander 9, build 23-11-2010

4. Download version

5. Operating System - Windows 7 64

Edited by jlpilot

Share this post


Link to post
Share on other sites

Hi Germaine,

1. about saved flight plan

I can not verify your problem because it works perfect for me, independing of whether name with space or no space in the flight plan name. I have save your route as EGLLESSA and as EGLL ESSA, it makes no difference.

2. have you read this: http://forum.simflight.com/topic/66198-vista-and-windows-7-users-please-read/ ... and have you done so?

Are you sure that you have install your FSCommander as administrator?

Volker

Share this post


Link to post
Share on other sites

Hi Germaine,

1. about saved flight plan

I can not verify your problem because it works perfect for me, independing of whether name with space or no space in the flight plan name. I have save your route as EGLLESSA and as EGLL ESSA, it makes no difference.

2. have you read this: http://forum.simflig...rs-please-read/ ... and have you done so?

Are you sure that you have install your FSCommander as administrator?

Volker

Hi, yea I followed those instructions when I was installing FS Commander. Even when I try to run the program as administrator, the program just quits. I get the start up screen then it just crashes.... I have no idea what's happening. I guess the only thing left to do is a complete wipe and re-install of FS9 and everything. :-( I'm sure this is some stupid Windows 7 bug....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.