Jump to content
The simFlight Network Forums

GA1 EDDS X - no ILS Markers


MagicPhantom
 Share

Recommended Posts

Just bought the new EDDS X from Aerosoft. The installation worked, the airport is shown correctly in FS9. Then I ran the Database Manager (FSC 9). But the ILS is not shown on the screen of FSC. Any ideas? (The ILS works in FS9).

Thanks in advance,

Andreas

Hi Andreas,

maybe the ILS data in the Airport file are wrong. Please contact the aerosoft support.

Regards,

Volker

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.