Jump to content
The simFlight Network Forums

MTX 53a and UT2 SP2, how?


Recommended Posts

It may help if you were to list (step by step) what you are doing based on the info in the link. The link you provided is self explanatory and it's hard to add to it. If you list your steps it would help us to identify what steps may be missing.

Two things do come to mind. First, have you copied the trafficdatabasebuilder.exe file from the SDK to your MyTrafficX folder? This is required before you can compile the new files and traffic.

Second, does your editor screen look like the below picture? I add the DX10 schedules box check to remove the few remaining legacy models but this box can be left unchecked. The NoUT2 box must be checked. Then you run the compiler and wait for a few minutes until all DOS boxes complete and close. When you return to FSX you should see UT2 and MTX but only (some exceptions but few) MTX AI where no UT2 AI exists.

If you list your steps it would help.

post-11794-0-44096000-1293739318_thumb.g

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.