Jump to content
The simFlight Network Forums

SuperTraficBoard V3.1


Ram38
 Share

Recommended Posts

Hi.

When I "Compile Airport Database" I became the message attached below.

I have UT2.

What I have to do to resolve this matter.

No trouble to fly whit FSX, but in don't have "passenger" either "runways, gates and parkings"

Thanks for the help.

Kind regards.

René

post-15592-0-57785100-1294422619_thumb.j

Link to comment
Share on other sites

Hi Rene,

The missing "Passenger" is a bug, and will be fixed in Update 2. I'm working hard on this as it also includes a new feature (the colourful text) so it takes a little longer. It will appear here first before going into the "auto update" channel. Hope to have it during next weekend.

Regards

Simon

Link to comment
Share on other sites

Hi Rene,

The missing "Passenger" is a bug, and will be fixed in Update 2. I'm working hard on this as it also includes a new feature (the colourful text) so it takes a little longer. It will appear here first before going into the "auto update" channel. Hope to have it during next weekend.

Regards

Simon

Hi simon.

Thanks for the answer.

So I'm waiting at the update.

In an future version could we have two leds "green and red" for the toggle Transmissions to STB under "Disconnect".

Thanks

Regards

René

Link to comment
Share on other sites

In an future version could we have two leds "green and red" for the toggle Transmissions to STB under "Disconnect".

To do so is difficult I'm afraid. When UT2 switches off the transmissions, it does not inform me of that. For all I know the absence of communications could be due to the user has pressed pause in FSX.

Simon

Link to comment
Share on other sites

To do so is difficult I'm afraid. When UT2 switches off the transmissions, it does not inform me of that. For all I know the absence of communications could be due to the user has pressed pause in FSX.

Simon

Hi Simon.

Thanks for the answer.

Nice day.

Regards

René

Link to comment
Share on other sites

  • 2 weeks later...

Hi Simon.

Thanks for the upgrade.

I have three questions :

I modify in aircraft.cfg "atc_airline" "BMI Bristish Airways" to "MIDLAND" atc call me "MIDLAND and the flight number else only tge flight number.

When I performing airport I becmae one error message see attachments "three".

Time zone changing without raison during an fly between LFLL-EDFH.

Thanks

Regards.

Renépost-15592-0-69399600-1295692538_thumb.jpost-15592-0-72970100-1295692655_thumb.jpost-15592-0-04879300-1295692784_thumb.j

Link to comment
Share on other sites

Hi Rene,

1) Are you saying you changed the airline callsign in FSX, and STB no longer shows IATA code with the flight number? If so, you need to go into the settings notebook, Objects Tab, Airline configuration and create a record for your new callsign.

2) STB only changes timezone whenever FSX does. Did you see a timezone change in FSX? This area is known to have bugs in FSX.

3) Please send scenery.cfg

Thanks

Simon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.