Jump to content
The simFlight Network Forums

Network install problems.


airwinger63
 Share

Recommended Posts

Morning,

I'm not sure of what I'm doing wrong, but I can't get STB 3 to work using the network method. I'm able to get the stand alone version on 1 PC to work fine.

I shared the "My Documents folder" on the FSX PC, I used the default "simconnect.xml" that was provided, changing the destop FSX address to "192.168.1.6"(so desktop will look to laptop and vice versa), and client (to be STB PC) will use "192.168.1.2" using Protocol "IPv4" on both. I installed the STB-DB program on both PCs using the hyperlink in user's manual (neither PC or laptop) had old STB ver 2.3 program installed on them) and followed the setup procedures on the desktop PC without problems. The Primary FSX desktop is running WIN XP 32 bit SP2 with FSX SP2 installed and no problems, the laptop is running Vista 32Bit. I have loaded and unloaded FSX SDK SP1, SDK 1A, DSK SP2 as per info on the web serveral times on the laptop. When I double click the STB 3 icon I get the following error.

Simconnect is installed up to ver 3.51, FSX has never been loaded on the laptop.

V/R

Airwinger63

post-19350-0-42010500-1296408519_thumb.p

Link to comment
Share on other sites

Hi!

It's not so much about installing the FSX SDKs (although an important step in itself), but rather the SimConnect client. You can do this by running "SimConnect.msi" from the SDK folder. On my system, this is:

C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\Core Utilities Kit\SimConnect SDK\lib

Right or wrong, the error is saying it cannot find any version of the SimConnect client installed.

Simon

Link to comment
Share on other sites

Well it's working more then it was earlier..However still not working.

The program loads, it just won't connect to FSX, it states

"Unable to connect to flight simulator. please make sure a flight has completed loaded before trying to connect." I'm 20 minutes plus into flight and it's not working.

I've fiddled with a couple of things, the FSX PC ip address is now 192.168.1.5, and the Laptop's client is still 192.168.1.6. Both simconnect files are looking for 192.168.5 for the FSX PC. The share docs folder on FSX PC is "my documents\flight simulator x files" The client's laptop is looking for "\ \ "my pc"\flight simulator x file" (minus the spaces on the \\ and the "my pc" part), funny part is on STB's command's tab for FSX sim docs folder only underlines" \ \my pc\flight and not "\ \my pc \ flight simulator x files", tried changing the share name with no spaces on FSX PC and Laptop's client STB commands block and it still did't work. About the only thing I haven't messed with is the ports.... I'm open to any and all suggestions.

Thanks in advance.

V/R

Airwinger63

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.