Jump to content
The simFlight Network Forums

Cannot run FSX in Full Screen view on Screen 1 and FSC on Screen 2


Tregarth
 Share

Recommended Posts

Dear Sirs,

FS Type: FSX

FSUIPC Version: 4.2 (supplied on Aerosoft FSC v8.2 disc)

FSC Version: 8.5 Build 200409 Aerosoft version F

OS: Windows 7

I have started to use FSC on a new computer which has a GeForce 9600 GT video card. This card has 2 DVI output ports; one (Port 1) is connected to a Matrox TripleHead2Go image splitter which is driving 3 TFT's. The second port (Port 2) is driving a second TFT (Screen 2).

When I run FSX on Port 1 with the blue FSX title bar displayed I can see FSC on Screen 2. But if I then use Full Screen (ALT + ENTER) on Screen 1 FSC is removed from Screen 2 which goes black. Reverting to the Blue Title bar on Screen 1 restores FSC on Screen 2.

FSC runs perfectly on Screen 2 but I do not want the blue title bar on screen 1.

Can you please tell me how I make this happen?

Thank you,

Tregarth

Link to comment
Share on other sites

Dear Herr Heine,

Thank you for your prompt reply.

I have carefully read the printed manual supplied with the Aerosoft v8.2 CD. The Installation section makes no mention of a "Stand-alone program" hence the question.

I have now also read the on-line manual. This makes no mention of a graphics card with 2 outputs. It only refers to running FS on a single monitor.

Is there any way to make FSX run in full screen mode with FSC on a dual output graphics card? I am afraid the significance of a "Stand-alone program" is not clear to me.

Thank you,

Tregarth

Hi Tregarth,

have you read the current manual, especially chapter 1.2 Installation, paragraph 3,

Important: You should bear in mind that FlightSim Commander is a stand-alone program...

Regards,

Volker

Link to comment
Share on other sites

Hi Tregarth,

you can not use your FSX in full screen mode while still running the FSCommander.

This is a Windows feature and not a problem of FSCommander.

The following text from the manual:

Important: You should bear in mind that FlightSim Commander is a stand-alone program which

will run at the same time as Flight Simulator when the two are connected. Therefore you need

Windows' multitasking capability for simultaneously running more than one program. As a

consequence, you cannot run Flight Simulator in full-screen mode (Alt-Enter) on a single monitor

if you want Flight Simulator and FlightSim Commander to be connected to each other.

Regards,

Volker

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.