Jump to content
The simFlight Network Forums

STB doesn't start


Doc88888888
 Share

Recommended Posts

Hey,

I have searched in the forum for this problem, but couldn't find it anywhere.

When I start my SuperTrafficBoard V2.3 I get an error message which basically says it's missing "System.ServiceModel, Version=3.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089

Is there any way to fix this? STB won't even start and after paying money for it it's quite disappointing :sad:

Link to comment
Share on other sites

  • 2 weeks later...

Yes.

As described in the pre-requisites you need .NET framework V3.5 from Microsoft, the recommended way to acquire it is via Windows Update.

Incidentally where did you purchase from? STB V2.3 was withdrawn from sale last December and replaced by V3.

Simon

It works now, I installed .NET framework 2.0, 4.0, 3.5 in this order and now it works - weird way but the most important thing is that it works.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.