Jump to content
The simFlight Network Forums

new 5.3 install problems.


J Dawson
 Share

Recommended Posts

hi all, I just purchased MytrafficX 5.3 - the download version and installed. I have a couple of things i am not sure about.

When I initailly installed everything worked ok until I went into FSX and added the MY Traffic folder to the scenery. I hung up at 99% complete and would not continue.

I read through the install documentation and performed an uninstall. When rebuilding the Aircraft, scenery etc I got several files that would not run, ATR72, B743 and the Transall. The only way I can get these files to install is by renaming the directories and running the EXE files for these aircraft again.

I finally got everything in place and added the MYTraffic folder succesfully, But now I have a red bar at the top of MYTraffic Communicator that reads

"TrafficDatabaseBuilder not yet copied!"

Any thoughts or comments?

Thanks

Jonathan Dawson

Link to comment
Share on other sites

Regarding the "TrafficDatabaseBuilder not yet copied!" message, you only need to do that if you wish to change the schedules and/or airlines covered. You can only do it if you have the FSX SDK, which comes with the Deluxe version of the sim (and then requires updating for each service pack installed).

It is definitely covered in the manual. ;)

I can't comment on why the install didn't complete fully, I'm afraid. Burkhard may have some ideas.

Cheers,

Ian P.

Link to comment
Share on other sites

hi all, I just purchased MytrafficX 5.3 - the download version and installed. I have a couple of things i am not sure about.

When I initailly installed everything worked ok until I went into FSX and added the MY Traffic folder to the scenery. I hung up at 99% complete and would not continue.

I read through the install documentation and performed an uninstall. When rebuilding the Aircraft, scenery etc I got several files that would not run, ATR72, B743 and the Transall. The only way I can get these files to install is by renaming the directories and running the EXE files for these aircraft again.

I finally got everything in place and added the MYTraffic folder succesfully, But now I have a red bar at the top of MYTraffic Communicator that reads

"TrafficDatabaseBuilder not yet copied!"

Any thoughts or comments?

Thanks

Jonathan Dawson

Never do an uninstall of an addon to FSX. Especially. do not do so to fix a problem. If you once have done an uninstall, everything what will happen is unpredictable.

If for any reason you really need to uninstall MyTraffic, follow the steps described in the manula. You did not follow these steps, otherwise you would not have had problems to replace files which could no longer exist.

This said, how long did you wait when the 99% were reached? The last scenery added is the last installed, in your case MyTraffic,and when we speak about replacing indices to 2000+ airports in practically all scenery aeras of the world and the giant traffic files, refering to every airport in the world, this may take a few minutes depending on your disk speed, disk fragmentation, etc.

Link to comment
Share on other sites

I did follow the steps indicated in the manual as it stated clearly not to do an unistall without reading the manual first, so I removed the aircraft files, deleted the mytraffic in the scenery addon, and removed the Mytraffic entry from the FSX.cfg file. aty that point I ran the uninstall program from the menu.

As for waiting at 99% - it was at least half an hour with no disk activity.

So far everything appears to be ok, but i am sure if I try to remove and rebuild I will run into the same problem with the install on these three aircraft.

Thanks

Link to comment
Share on other sites

I did follow the steps indicated in the manual as it stated clearly not to do an unistall without reading the manual first, so I removed the aircraft files, deleted the mytraffic in the scenery addon, and removed the Mytraffic entry from the FSX.cfg file. aty that point I ran the uninstall program from the menu.

As for waiting at 99% - it was at least half an hour with no disk activity.

So far everything appears to be ok, but i am sure if I try to remove and rebuild I will run into the same problem with the install on these three aircraft.

Thanks

Assuming that your installation file has not been damaged on disk as reason for the not working uninstallers, do you have checked that you as user have full control over the MyTraffic folder? It may be that insufficient control and/or too high settings of User Access control prohibit FSX and MyTraffic installtion to work as expected. If your settings don't allow a command procedure initiated by you to delete the files, this could explain it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.