Jump to content
The simFlight Network Forums

Fatal Error and crash


dmbusmc
 Share

Recommended Posts

Hi, I recently purchased and installed MyTraffic Professional version 5.3a about three weeks ago. I have FSX Gold, fully installed with Acceleration, and all versions of SDK installed. I am operating Windows 7 64-bit, Intel i7 1.73GHz, NVIDIA 2gb graphics, and 8gb RAM.

My issue is that during flight, every so often, FSX crashes and a pop-up box comes up saying a "Fatal Error has occured". Fsx then shuts down and restarts. It happens anywhere from 30 minutes to up and past 4 hours into flight. This never happened prior to MyTraffic, and it is the only traffic add-on installed. It does not happen often, but often enough to drive me to get support. I will give you two recent flights I have made in the past two days in which FSX crashed:

PHNL to PHLI: IFR FL140 default CRJ700. Flight proceeded as normal, got vectors to ILS 35 into Lihue. Everything was normal, FPS 100+. Got to 15 nm from FAF, Without being cleared for approach yet, and crash happened.

KATL to KDEN: IFR FL360 default B737-800. Flight proceeded as normal, got vectors to ILS 17L into Denver. FPS 70+. Got to around 20 nm of FAF and cleared for the approach. The airport then appeared, and noticed the usual drop of FPS down to 15-25 while the airport loaded, and it crashed.

Two things I noticed were similar to both of these incidents is the fact that the crash happened within a minute or two of the airports beginning to appear and load. Neither of these airports or any airports I have have any add-on scenery. This leads me to believe there may be a problem with a certain AI aircraft model and/or an AI aircraft livery.

Like I said before, this is not an "every flight occurrence", but it happens often enough to where I am seeking support. It has never happened within about 30 minutes of the flight being loaded, and there is no upward limit of length to when the crash occurs. It is really frustrating though when you complete a 4 hour-plus flight all the way up until landing for it to crash. It has also happened half-way through flights at cruise, but like I said before, it is always after about 30 minutes. Hopefully this is a known issue and can be resolved quickly, I absolutely love the product and would probably cry if I had to uninstall it permanently lol. Thank you for the help.

Kyle

Link to comment
Share on other sites

Hi, I recently purchased and installed MyTraffic Professional version 5.3a about three weeks ago. I have FSX Gold, fully installed with Acceleration, and all versions of SDK installed. I am operating Windows 7 64-bit, Intel i7 1.73GHz, NVIDIA 2gb graphics, and 8gb RAM.

My issue is that during flight, every so often, FSX crashes and a pop-up box comes up saying a "Fatal Error has occured". Fsx then shuts down and restarts. It happens anywhere from 30 minutes to up and past 4 hours into flight. This never happened prior to MyTraffic, and it is the only traffic add-on installed. It does not happen often, but often enough to drive me to get support. I will give you two recent flights I have made in the past two days in which FSX crashed:

PHNL to PHLI: IFR FL140 default CRJ700. Flight proceeded as normal, got vectors to ILS 35 into Lihue. Everything was normal, FPS 100+. Got to 15 nm from FAF, Without being cleared for approach yet, and crash happened.

KATL to KDEN: IFR FL360 default B737-800. Flight proceeded as normal, got vectors to ILS 17L into Denver. FPS 70+. Got to around 20 nm of FAF and cleared for the approach. The airport then appeared, and noticed the usual drop of FPS down to 15-25 while the airport loaded, and it crashed.

Two things I noticed were similar to both of these incidents is the fact that the crash happened within a minute or two of the airports beginning to appear and load. Neither of these airports or any airports I have have any add-on scenery. This leads me to believe there may be a problem with a certain AI aircraft model and/or an AI aircraft livery.

Like I said before, this is not an "every flight occurrence", but it happens often enough to where I am seeking support. It has never happened within about 30 minutes of the flight being loaded, and there is no upward limit of length to when the crash occurs. It is really frustrating though when you complete a 4 hour-plus flight all the way up until landing for it to crash. It has also happened half-way through flights at cruise, but like I said before, it is always after about 30 minutes. Hopefully this is a known issue and can be resolved quickly, I absolutely love the product and would probably cry if I had to uninstall it permanently lol. Thank you for the help.

Kyle

First question, did you install the latest patch as descibed in

?

There had been reports of strange effects that had to do with the C130 Hercules and have been reported to no longer exist after the patch.

Link to comment
Share on other sites

First question, did you install the latest patch as descibed in

?

There had been reports of strange effects that had to do with the C130 Hercules and have been reported to no longer exist after the patch.

I have not installed this patch. I have just downloaded it but am unsure of the directions. It says:

"Download http://www.fsrail.com/Patches53a1.exe and put it into the MyTrafficAircraftInstallers folder. Then double click to it. Thats almost all."

I cannot find any folder on my computer named "MyTrafficAircraftInstallers". Where is this?

As a side note, I haven't noticed any issues with the C-130, but you definitely would know better than I, but I did notice the 717 taxi issues where they get stuck on the actives after landing, so thank you

Kyle

Link to comment
Share on other sites

I have not installed this patch. I have just downloaded it but am unsure of the directions. It says:

"Download http://www.fsrail.com/Patches53a1.exe and put it into the MyTrafficAircraftInstallers folder. Then double click to it. Thats almost all."

I cannot find any folder on my computer named "MyTrafficAircraftInstallers". Where is this?

As a side note, I haven't noticed any issues with the C-130, but you definitely would know better than I, but I did notice the 717 taxi issues where they get stuck on the actives after landing, so thank you

Kyle

The MyTrafficAircraftInstallers folder is in the MyTraffic Folder in the FSX main folder.

The C130 issue led on some computers to an effect that some C130 paints just did not show up, and these saw crashes, on others with very similar hardware and the OS installed from the same source they did and there was no crash. It is my experience that in such a case it may have happened that a config file, which is a plain ASCII file, contains an invalid invisible character. I already had it twice that ununderstood problems went away when I copied in Notepad the contents of a file into another notepad window and saved that, in both cases the new file looked identical and had one byte less. And NEVER use Wordpad for config files, that is famous for strange entries.

Link to comment
Share on other sites

The MyTrafficAircraftInstallers folder is in the MyTraffic Folder in the FSX main folder.

The C130 issue led on some computers to an effect that some C130 paints just did not show up, and these saw crashes, on others with very similar hardware and the OS installed from the same source they did and there was no crash. It is my experience that in such a case it may have happened that a config file, which is a plain ASCII file, contains an invalid invisible character. I already had it twice that ununderstood problems went away when I copied in Notepad the contents of a file into another notepad window and saved that, in both cases the new file looked identical and had one byte less. And NEVER use Wordpad for config files, that is famous for strange entries.

Fantastic, thank you. I placed the patch in the folder, ran it, and it went well. Thank you for the very quick and good support. I will have to run FSX a few times to see if it fixed the problem, and I will post another reply either tonight or tomorrow to let you know how it went. Thank you again,

Kyle

Link to comment
Share on other sites

Fantastic, thank you. I placed the patch in the folder, ran it, and it went well. Thank you for the very quick and good support. I will have to run FSX a few times to see if it fixed the problem, and I will post another reply either tonight or tomorrow to let you know how it went. Thank you again,

Kyle

Hey! I have been through three flights since I posted above, two of which were exactly the same flights I experienced a guaranteed crash on, and they went perfectly! No issues whatsoever, so your solution was the answer. Thank you very very much, especially for the fast support!

Kyle

Link to comment
Share on other sites

Hey! I have been through three flights since I posted above, two of which were exactly the same flights I experienced a guaranteed crash on, and they went perfectly! No issues whatsoever, so your solution was the answer. Thank you very very much, especially for the fast support!

Kyle

Happy this turned out to be solvable. Thanks for the feedback.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.