Jump to content
The simFlight Network Forums

Since loading FSUIPC4 ASE won't load configured weather to FSX


Recommended Posts

I've been running Active Sky Evolution for a few months now and recently added FSUIPC4 (to control an new throttle quad). I'm running FSX on Win 7 64bit. Since loading FSUIPC4, if I configure weather and try to load it to FSX nothing changes other than the automated downloads stop as they should, but nothing changes to show the weather I configured. ASE seems to work on automated downloads (at least the initial load). But not on manually configured weather.What in FSX, FSUIPC4, or ASE might cause this?

Tom G.

Link to comment
Share on other sites

I've been running Active Sky Evolution for a few months now and recently added FSUIPC4 (to control an new throttle quad). I'm running FSX on Win 7 64bit. Since loading FSUIPC4, if I configure weather and try to load it to FSX nothing changes other than the automated downloads stop as they should, but nothing changes to show the weather I configured. ASE seems to work on automated downloads (at least the initial load). But not on manually configured weather.What in FSX, FSUIPC4, or ASE might cause this?

FSUIPC4 has nothing whatsoever to do witn ASE unless you are using ASE in FS9 mode, in which case it acts as it's intermediary in talking to SimConnect. You will need to direct your inquiry to HiFi simulations. There's an ActiveSky forum. I've been using all versions of ActiveSky since it started, and ASE works extremely well alongside FSUIPC.

Regards

Pete

Link to comment
Share on other sites

Pete,

Thanks! I thought that might be the case but wanted to cover all bases as I'm still learning how FSUIPC4 works.

I have posted on their forum and when I did I noticed some other threads where ASE behaviour changed after FSUPC was installed. However I also just did a quick test by disabling FSUIPC4 and ASE still does not load configured weather, only live weather... Off to add that fact to my other post and try to figure out what else might have changed at the same time.

Thanks again for the quick response.

Tom G.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.