Jump to content
The simFlight Network Forums
hralphbuk

FSC9 Approach window Error 11

Recommended Posts

Hi Volker

FSC9 Version 9.0 Build i6-03-2011

Windows Vista Home Premium 64Bit

FSX + Service Packs 1 & 2

Fsuipc 4.6 Payware

CPU Intel i7 940 2.93Ghz(4 core 8threads)Hyperthread enabled

GPU NVidia GTX 280 1Gb

RAM 6Gb

HD 1TB

With FSC9 open with a flight plan showing & map displayed all is OK until I click on the approach Icon. Then "Run-time error "11" Division by zero"post-12960-0-13634500-1302445262_thumb.j appears. If I click OK

or attempt to close it FSC shuts down & disappears.

You help would be greatly appreciated

Regards

Howard

Share this post


Link to post
Share on other sites

Hello Howard,

I just tried it with exactly the same route you have loaded and the Approach window opened fine.

What version of Navdata are you running?

Best regards,

Ian P.

(Not FSC support, just a random passing forum admin with FSC9 on his notebook...)

Share this post


Link to post
Share on other sites

Hi Ian

I am running latest vesion 1104 April 07 to May 04/11

Howard

Hi Howard,

please read the full story here:

and download Revison 2.

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Volker

The link does not work.It returns to the same page

Please advise

Regards

Howard

Hi Howard,

sorry, my fault!!!

Tray again here:

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Volker

I had already updated to Version 9.0 Build 16-03-2011 as you can see from my 1st post and that shows up on starting FSC9

However when updating The Database Manager it still shows it as Build 01-01-2011.Is this correct?

I read the thread you sent me to so I have redownloaded Navigraph 1104 as recommended.

Please advise ref database Manager question

Thanks

Howard

Share this post


Link to post
Share on other sites

Hi Volker

I had already updated to Version 9.0 Build 16-03-2011 as you can see from my 1st post and that shows up on starting FSC9

However when updating The Database Manager it still shows it as Build 01-01-2011.Is this correct?

I read the thread you sent me to so I have redownloaded Navigraph 1104 as recommended.

Please advise ref database Manager question

Thanks

Howard

Hi Howard,

the databasemanager version is O.K.

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Volker

The problem is still there.Runtime error 11 Division by zero still appears & closes FSC9.

I have FSCommaner 9.0 Version Build 16-03-2011 insalled & confirmed in Start up screen.

I have reinstalled Navigraph revision 1104

I have run the Database Manager again.

All my computer details are shown at the start of this thread

Please advise

Regards

Howard

Share this post


Link to post
Share on other sites

Hi Howard,

since I can not verify the error, please send me the complete folder \Support including all files.

Previously, please create the erroneous situation again.

I need also the additional file AIRAC.INI you'll find in the folder \Database.

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Howard,

I regret to inform you that you do have the faulty AiracCycle Rev. 1 on your computer.

Just open the file Airac.ini with an editor and you can read Rev. 1.

The Cycle number 1104 has nothing todo with the Rev. 1 number.

As I have written in the forum, it is necessary to download again the AiracCycle Revision 2 and install it.

Please read here the statement of Richard Stefan (NavData):

Regards,

Volker

Share this post


Link to post
Share on other sites

Hi Volker

Thank you.

I am so sorry. I had downloaded the Airac twice. 1st was revision 1, the second was revision 2. Stupidly I reinstalled 1 again.

I am so sorry to create work for you, caused by my stupidity.

All is now well again.,

Thank you for your wonderful help. This is truly a great program

Best regards

Howard

Share this post


Link to post
Share on other sites

Hi Volker

Thank you.

I am so sorry. I had downloaded the Airac twice. 1st was revision 1, the second was revision 2. Stupidly I reinstalled 1 again.

I am so sorry to create work for you, caused by my stupidity.

All is now well again.,

Thank you for your wonderful help. This is truly a great program

Best regards

Howard

Hi Howard,

no problem, you are always welcome.

Best reagrds,

Volker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.