Jump to content
The simFlight Network Forums

STB 2.3 "Depart now" does not work


Doc88888888
 Share

Recommended Posts

Hello,

I purchased V2.3 ages ago via Aerosoft, and until now never wondered why my "depart now" doesn't work. When I click on "Depart Now", nothing happens. Is there something I'm doing wrong, do I not understand the concept behind "depart now"? Maybe I don't have a certain interface that I would need? What are the prerequisites for this feature to work?

Thanks,

Doc

Link to comment
Share on other sites

The only pre-req is for STB to have access to your "My Documents" folder. This should be automatic when running STB and FSX on the same computer, but you have to do a little work if they are on separate computers:

1) Share your FSX My Documents folder with write access

2) Access the shared folder om the STB through windows via the usually way, e.g. NET USE or similar.

3) Set the location of the folder as the STB PC sees it on the Commands tab of the settings notebook.

In any case, point 3 is the place to start and verify if the "My Documents" setting is valid for your configuration.

Simon

Link to comment
Share on other sites

Thanks! That works! I have a German version of FSX so the file path was supposed to be in German (which, with my English version of STB), had to be changed. Thanks a lot!

Doc

Great! One thing I hope to do with STB V3 SP2 is to remove the need to share and configure the MyDocuments path.

Simon

Link to comment
Share on other sites

  • 8 months later...

Hope someone can HELP me ?

Have the same problem about nothing happen at my remote computer when pressing "Depart now"... But else it works fine :)

I think I have allowed write access to the document folder with the FSX douments files as described to do..

Are there someone as can tell me EXACTLY what I have to do ?

Using Windows 7 at my FSX computer and my Remote using XP..

Chris from Denmark

Link to comment
Share on other sites

Hi Chris.

Two steps:

1) Make sure you can copy files from the XP to Windows 7. Any file, just drag and drop to prove you have write access.

2) On the XP, go into STB settings, commands tab and then specify the path to the folder on the FSX system. Note this will involve the drive letter the share is mounted at, most likely.

That's how it is in V3, I think it's the same in V2 but that's a long time ago now.

Simon

Link to comment
Share on other sites

Have tried anything about sharing files for the last 3 hours :(...Think I give up..I can still use the options from my remote computer..But not use "Depart now"

I don´t have access to all the other files on my FSX machine..Only the sharing folder..

Have searched all way up and down at the internet..

I see its a well known problem to share ALL files between XP and Windows 7..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.