Jump to content
The simFlight Network Forums

User Tatankamani needs help with AI sound (MyTraffic 5.3b)


jomaair
 Share

Recommended Posts

Hello Burkhard,

I am posting this in behalf of user Tatankamani (Bruno). He told me that his Userid (Tatankamani) does not work properly, despite a new password requested.

Upon login, he gets message „The Login was succesful“, but nevertheless he is not permitted to start a new topic (msg: You cannot start a new topic)

He did also not find a way to contact any oft the moderators. Please make Userid Tatankamani working, that he can post his problem with AI aircraft sound.

Thank you

Pepe

Link to comment
Share on other sites

Hello Burkhard,

I am posting this in behalf of user Tatankamani (Bruno). He told me that his Userid (Tatankamani) does not work properly, despite a new password requested.

Upon login, he gets message „The Login was succesful“, but nevertheless he is not permitted to start a new topic (msg: You cannot start a new topic)

He did also not find a way to contact any oft the moderators. Please make Userid Tatankamani working, that he can post his problem with AI aircraft sound.

Thank you

Pepe

Sorry, I cannot manage this, this has to be done by the forum team, maybe he can just put his problem into the reply here?

Link to comment
Share on other sites

I've checked your friend's account and there are no restrictions or limitations on it at all.

You might like to get them to delete the cache on their browser and retry, or just try another browser to see if that works. There's nothing at the forum end that should cause them not to be able to post themselves. The system shows 20 posts by Tatankamani so presumably they have been able to post in the past?

Ian P.

Link to comment
Share on other sites

Hello Burkhard,

thank you for quick response. Bruno’s problem with AI aircraft sound is the following:

Indiviual AI aircraft sound for MyTraffic aircrafts does not work in FSX. Only FSX default „xai_xxx.wav“ files are being played and audible. What are the exact definitions in FSX, referring to sim.cfg, soundai.cfg etc. that individual sound can be assigned to AI aircraft.

Secondly, who and how can Bruno contact any of the forum responsible people, to get his userid working again ?

Thank you in behalf of Bruno

Pepe

Link to comment
Share on other sites

Hi Ian,

I AM BACK AGAIN !!!

Thank you for your assistance. Just for explanation; I am running IE9, and any setting inside IE9 must have been causing the problem. Clearing the browser cache, did not help, but I tried then Google Chrome and with this browser, posting in the forum works again.

Thank you

Bruno

Link to comment
Share on other sites

Hi Ian,

I AM BACK AGAIN !!!

Thank you for your assistance. Just for explanation; I am running IE9, and any setting inside IE9 must have been causing the problem. Clearing the browser cache, did not help, but I tried then Google Chrome and with this browser, posting in the forum works again.

Thank you

Bruno

Bruno

I've allocated many different aircfart sounds to MyTraffic aircraft as follows:

1. Download the sounds from Avsim or Flightsim

2. Create a folder inside your Flight Sim folder so that you can store all of your sounds in individual folders

3.As an example I have a Traffic Sounds folder inside my Misc folder which is insde my Simobjects folder (Note: My original paths where all created using Alan Constables payware programme Traffic_Sounds_FSX_Extreme)

4. So in my case all of my sound folders are inside my Traffic sounds folder. This will be easier to see when I show you what the full path looks like

Inside each aircraft folder create a SoundAI folder which shold contain the soundAI.cfg file

Ihe two lines of the soundai.cfg file are:

[fltsim]

alias=C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\SimObjects\Misc\Traffic_Sounds\Jets\Sound_A300_A310\SoundAI (Note this the full path and my wav files are installed inside the soundAI folder. You will only have to replace the "Sound_A300_A310"

I have attached 4 pics which you should be able to follow

Dave Butler

PS Having read all this if you have any prolems please pm me or through this forum

post-303-0-39438700-1313002311_thumb.jpg

post-303-0-64047000-1313002328_thumb.jpg

post-303-0-28210000-1313002346_thumb.jpg

post-303-0-19160800-1313002359_thumb.jpg

Link to comment
Share on other sites

Hello Burkhard,

thank you for quick response. Bruno’s problem with AI aircraft sound is the following:

Indiviual AI aircraft sound for MyTraffic aircrafts does not work in FSX. Only FSX default „xai_xxx.wav“ files are being played and audible. What are the exact definitions in FSX, referring to sim.cfg, soundai.cfg etc. that individual sound can be assigned to AI aircraft.

Secondly, who and how can Bruno contact any of the forum responsible people, to get his userid working again ?

Thank you in behalf of Bruno

Pepe

Thanks for all the comments.

AI Playr always uses the sounds defined in soundai\soundai.cfg - the sound folder and sound.cfg are used for user planes, not for AI planes.

Every MyTraffic aircraft has a soundai, which refers to a fitting model in most cases, which contains then the full definition. You can replace these references by the full, and then start to modify it. As MyTraffic is built, these pathes are relative pathes, David showed you how to use absolute pathes. Hope this helps.

Link to comment
Share on other sites

Hello,

I am unfortunately not a single step further with my AI sound problem.

With my FSX plus MyTraffic installation, I can hear only FSX default „xai…wav“ sound, but ABSOLUTELY NOTHING ELSE !!!... NOT EVEN MyTraffic own sounds are being played. To verify this, I have MyTraffic 5.3b new installed and additionally all „xai…wav“ files renamed. The result was „SILENCE“ ; not any sound audible from AI aircraft (MyTraffic).

What is wrong with my FSX resp. MyTraffic installation.

Thank you

Bruno

Link to comment
Share on other sites

Hello,

I am unfortunately not a single step further with my AI sound problem.

With my FSX plus MyTraffic installation, I can hear only FSX default „xai…wav“ sound, but ABSOLUTELY NOTHING ELSE !!!... NOT EVEN MyTraffic own sounds are being played. To verify this, I have MyTraffic 5.3b new installed and additionally all „xai…wav“ files renamed. The result was „SILENCE“ ; not any sound audible from AI aircraft (MyTraffic).

What is wrong with my FSX resp. MyTraffic installation.

Thank you

Bruno

I don't get the problem. AI never uses any other sounds than XAI...wav. Do your sounds for your user plane not work?

Link to comment
Share on other sites

Hi Burkhard,

all Sounds of my flyable user aircraft are working perfectly. I have changed user aircraft, resp. installed new ones, but all sounds working perfect for user aircraft. It is absolutely strange, why do individual AI sounds not work, not even MyTraffic AI sounds. MyTraffic is installed, MyTraffic AI sounds should get out of the speakers, but do not. Instead of that, FSX default "xai...wavs" are being played. I personally believe in the meantime, the problem may be anywhere inside my FSX installation and definitions. But I am clueless where ? Do you have any recommendations, what I could try ?

Thank you

Bruno

Link to comment
Share on other sites

Hi Dave,

thank very much for your ongoing help; I have myself solved the problem just now. SOUND_LOD=1 was the bad entry in my FSX.cfg. I have never paid attention to AI sounds in the past and besides that, I am using for approx. half a year, a FSX.cfg, modified and tuned by "Bojote" i.e. Jesus Altuve. I don't know if you know this name. Today, I decided to deactivate my present FSX.cfg and to let FSX create a new one. BINGO; this was the solution for my problem. I compared then every single sound entry in the new FSX.cfg with my old FSX.cfg and detected the difference in SOUND_LOD=0 resp. SOUND_LOD=1.

Thank you again for your help.

Bruno

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.