Jump to content
The simFlight Network Forums

Removing FSX Default AI Planes


bobbjoh
 Share

Recommended Posts

I just reinstalled MTX 5.3b and noticed that I still had some FSX default planes at my airport. I have selected remove on the menu selection but they were still being called by FSX ATC. Is there any additional methods to remove FSX Default planes?

Thanks

Bob Johnson

I assume you ran an FSX repair with addons installed? NEVER do so.

Most likely you now have in scenery\word\scenery a file trafficAircraft.bgl and trafficAircraft.bgl.passive. Delete the bgl file.

Link to comment
Share on other sites

I assume you ran an FSX repair with addons installed? NEVER do so.

Most likely you now have in scenery\word\scenery a file trafficAircraft.bgl and trafficAircraft.bgl.passive. Delete the bgl file.

Hi Burhard,

I did do a FSX repair when I first did a reinstall and I had all kinds of errors. So I uninstalled EVERYTHING and did a fresh install of everything. MTXv5.3 installed fine, but with the default AI still present. I used this program to remove the default AI: http://www.wolfgang-picheta.de/ Everything is fine just flew a flight from KATL to EGLL and there no default planes at either location or enroute.

Thanks

Bob Johnson

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.