Jump to content
The simFlight Network Forums
Sign in to follow this  
joaoperalta

MY Traffic installed but no traffic

Recommended Posts

Joao, does this do it at all airports or just one or two?

If it is just one or two then maybe something is wrong with the airports.

If it is just one or two then which ones?

Share this post


Link to post
Share on other sites

Aircraft spawning but not moving from parking normally means that either the parking spots are not connected to the taxiway network, or the taxiway network is not connected to a runway.

Aircraft taxying to a runway, queueing, then not departing, usually means that a "hold short" node is misplaced (too far from the runway to work).

Both of these are specific to airports, so would suggest a scenery file problem to me, not an issue with MyTraffic. However Aerosoft aren't known for making faulty AFD files... Unfortunately I don't have LPMA to try that exact airport.

Ian P.

Share this post


Link to post
Share on other sites

Hello again,

but in FSX without MyTraffic airplane population is fine...

so in fact two solutions: removing add-on airports, and having poor scenery but good AI traffic with MyTraffic, OR removing MyTraffic and having good scenery AND (basic) AI Traffic ???

The "old" Brussels scenery from Dream Factory works just fine, the "new" FSX scenery for France (VFR France) seem to have problems.

Could the problems be elseware ?

Thanks again,

Peter

The VFR_France scenery series is know to install Ai traffic files in obsolete data format. These have the name trf_ICAO.bgl as far as I remember. Delete files with such name, or rename to trf_ICAO.bgl.passive, and MyTraffic will work properly.

Share this post


Link to post
Share on other sites

Aircraft spawning but not moving from parking normally means that either the parking spots are not connected to the taxiway network, or the taxiway network is not connected to a runway.

Aircraft taxying to a runway, queueing, then not departing, usually means that a "hold short" node is misplaced (too far from the runway to work).

Both of these are specific to airports, so would suggest a scenery file problem to me, not an issue with MyTraffic. However Aerosoft aren't known for making faulty AFD files... Unfortunately I don't have LPMA to try that exact airport.

Ian P.

You said you ss the prrblem with ATR aircraft. You are sure you do not see ATPs from SATA?

Do the bigger jets depart properly? I have tested the Aerosoft scenery myself ( indeed the AI part of it was done by me ) and it worked. I recommned as next try that you rename the file MyTraffic\scenery\BR2_LPMA.bgl to BR2_LPMA.bgl.passive to eliminate problems related to corrupted scenery indices.

Share this post


Link to post
Share on other sites

I found the file "BR2_LPMA.madeira" ... what should I do?

John

Where is this file exactly? MyTraffic\scenery contains a file BR2_LPMA.bgl . Did you already rename this file to BR2_LPMA.madeira, or is it a file BR2_LPMA.madeira.bgl ?

Is the problem ATP ( or really ATR? ) dependent?

Share this post


Link to post
Share on other sites

The VFR_France scenery series is know to install Ai traffic files in obsolete data format. These have the name trf_ICAO.bgl as far as I remember. Delete files with such name, or rename to trf_ICAO.bgl.passive, and MyTraffic will work properly.

Yes, that was the problem, the little trf_*.bgl-files in the France VFR-packages. I renamed them and have no problems anymore. Lesson: just to be careful not to have other AI-installations besides MTX...

Thanks Burkhard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.