Jump to content
The simFlight Network Forums

Wilco Airbus Vol1&2 EVO on FSX + CH Throttle Q


Recommended Posts

Hi Pete and all,

This is my very first thread here and I really sorry because I've already search info in posted threads but nothing found. For sure is my fault. My problem isn't new, Pete. I have CH Products TQ working perfectly via FSUIPC with Leonardo SH MD-82 and LevelD B767. Problems comes when I try to configure in the same way for Wilco Airbus (both volumes, Evolution version) Levers on software don't respond to my throttle inputs. I've read a couple posts of two users both sorry, I don't understand everything. All that I know is Wilco Airbus, don't use the same standard for software and hardware link. Need help because I simply don't know how to solve this trouble. Let you my machine specs:

Intel i7 3.06GHz processor

Nvidia 260 Video Card

6 GB RAM

Win7 64bit Ultimate

FSX + SP1 + SP2

Wilco Airbus Evolution Vol1 & 2

CH Products Hardware (Yoke, TQ and Pedals)

Thanks in advance

Link to comment
Share on other sites

Problems comes when I try to configure in the same way for Wilco Airbus (both volumes, Evolution version) Levers on software don't respond to my throttle inputs. I've read a couple posts of two users both sorry, I don't understand everything. All that I know is Wilco Airbus, don't use the same standard for software and hardware link. Need help because I simply don't know how to solve this trouble.

I'm sure the answer is in several threads here already. You must assign either in FS or in FSUIPC4 to the Axis throttle controls, then if you want to calibrate in FSUIPC set the NRZ option (no reverse zone) and the UseAxisControlsForNRZ=Yes parameter in the relevant [JoystickCalibration] section of FSUIPC4.INI. This is explained in the Advanced User's guide -- just search on "Wilco".

Pete

Link to comment
Share on other sites

I'm sure the answer is in several threads here already. You must assign either in FS or in FSUIPC4 to the Axis throttle controls, then if you want to calibrate in FSUIPC set the NRZ option (no reverse zone) and the UseAxisControlsForNRZ=Yes parameter in the relevant [JoystickCalibration] section of FSUIPC4.INI. This is explained in the Advanced User's guide -- just search on "Wilco".

Pete

Thanks a lot, Pete. Will take your instructions and research info along the forum.

regards

Ivan

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.