Jump to content
The simFlight Network Forums

FUIPC registration trouble


Recommended Posts

Hi Peter,

I have some trouble during my FSUIPC registration.

I have the same code since 2005, and this month I reinstalled my FS9 on a new computer (window 7)

But for this new instalation, I can't do the registration!

I try from FS9 and from intalation procedure... but impossible! with wideFS no problem...

I attached you the print screen

Can youhelp me, beacause I need FSUIPC to configurate my A320 home cockpit :-)

Thanks in advance

All the best

Stéphane

post-14871-0-67395100-1319539527_thumb.j

Link to comment
Share on other sites

I have the same code since 2005, and this month I reinstalled my FS9 on a new computer (window 7)

But for this new instalation, I can't do the registration!

I try from FS9 and from intalation procedure... but impossible! with wideFS no problem...

I attached you the print screen

There's no change in the registration. You MUST use the same email address and name as originally. Either you are making a mistake somewhere, or it is part of the problems caused by recent changes in Windows security checking. For the latter please try the update from Download Links subforum, as that particular problem was fixed a few months ago.

Regards

Pete

Link to comment
Share on other sites

There's no change in the registration. You MUST use the same email address and name as originally. Either you are making a mistake somewhere, or it is part of the problems caused by recent changes in Windows security checking. For the latter please try the update from Download Links subforum, as that particular problem was fixed a few months ago.

Regards

Pete

Can you give the link o the from Download Links subforum... to be sur to take the right one :-)

Best regards

SB

Link to comment
Share on other sites

So I put the new FSUIPC dll, but no change, and still same trouble, I have to passe trought the installer for registration but, I did that, but same when I run FS9...

and the FSUIPC version doesn't change...

The FS version has changed -- it is now 3.998f, not 3.991.

When you enter the registration in the Installer, what response do you get there? You never said. And you never showed me the~ Installer log.

I think you must be getting the key wrong when entering the FSUIPC details -- I've checked your name and email against your original registration and they are the same for both WideFs and FSUIPC, so it must be related to the key only, and I don't have that. There's really no other explanation. But don't post it here.

ZIP up your FSUIPC.LOG, FSUIPC Install log and your FSUIPC.KEY file, all from the FS modules folder and send them to me, please. petedowson@btconnect.com.

Pete

Link to comment
Share on other sites

ZIP up your FSUIPC.LOG, FSUIPC Install log and your FSUIPC.KEY file, all from the FS modules folder and send them to me, please. petedowson@btconnect.com.

I received your packet of files, thanks. But there is something very odd.

The Install log and the KEY file are dated today, and relate to the 3.991 installer and an installed 3.998f in folder

C:\Program Files (x86)\Microsoft Games\Flight Simulator 9\Modules

Additionally the KEY file shows no sign of a registered WideFS, only an FSUIPC correctly registered.

But the FSUIPC.INI and FSUIPC.LOG files are from 24th September, over a month ago, and relate to a very old version, 3.98a, in

E:\Program Files (x86)\Microsoft Games\Flight Simulator 9\Modules

The log shows neither FSUIPC nor WideFS registered.

You also included another log, this one dated 20th November 2009, using version 3.48, and again no registrations at all.

It seems to me you have two separate installs of FS and are installing in one, but running the other, and getting totally confused when obtaining the files.

Please try to sort yourself out. I'm sure things will work fine once you have the right installation updated and in use.

Regards

Pete

Link to comment
Share on other sites

I received your packet of files, thanks. But there is something very odd.

The Install log and the KEY file are dated today, and relate to the 3.991 installer and an installed 3.998f in folder

C:\Program Files (x86)\Microsoft Games\Flight Simulator 9\Modules

Additionally the KEY file shows no sign of a registered WideFS, only an FSUIPC correctly registered.

But the FSUIPC.INI and FSUIPC.LOG files are from 24th September, over a month ago, and relate to a very old version, 3.98a, in

E:\Program Files (x86)\Microsoft Games\Flight Simulator 9\Modules

The log shows neither FSUIPC nor WideFS registered.

You also included another log, this one dated 20th November 2009, using version 3.48, and again no registrations at all.

It seems to me you have two separate installs of FS and are installing in one, but running the other, and getting totally confused when obtaining the files.

Please try to sort yourself out. I'm sure things will work fine once you have the right installation updated and in use.

Regards

Pete

Yes initially the FS9 was on an other computer, I reinstall in the new one and just transfer the previous Flight Simulator 9 file on the new one...

If I remove all FSUIPC files and reinstall it, it will resolve the problem?

Thanks a lot for your help

SB

Link to comment
Share on other sites

Yes initially the FS9 was on an other computer, I reinstall in the new one and just transfer the previous Flight Simulator 9 file on the new one...

If I remove all FSUIPC files and reinstall it, it will resolve the problem?

No, it isn't FSUIPC which has the problem. You cannot simply move FS from one PC to another, to HAVE to install it. Yes, once you've installed it you can get it up to the same state as on the other PC by copying everything over, on top, but you should have installed it and any updates first.

I'm still none the wiser as to what you are doing. You appear to have TWO installations of FS -- one on drive C: and the other on drive E:. That's on this one PC, not on two PCs. You appear to be letting FSUIPC install on one drive but then running FS from the other. You can't really expect that to work at all, surely?

Regards

Pete

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.