Jump to content
The simFlight Network Forums

Intermittent network success


Recommended Posts

I have installed STB V3.1 on a second machine and STBS V3.1 on the FS machine and have had previous success in connecting to FS on my main computer. However, for some reason after restarting my main PC (keeping same IP), STB says in status box that it finds and connects to simconnect, Flightsim and to the STB server. After this the attached error dialog pops up. There is obviously a lot more but I think this clip reports the imediate issue.

Any help appreciated.

Cheers

Tony C.

post-23830-0-66561900-1323202528.png

Link to post
Share on other sites

No easy answer, the problem is occuring in .net or beyond. We'll have to see if google can make suggestions. When you say you shutdown your FSX PC, is STB still connected at the time? Also how long is it after connecting that you see the error?

Simon

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.